Showing results for 
Search instead for 
Do you mean 
Reply
Fanfold Paper
Posts: 15
Registered: ‎07-04-2011
Location: Brazil
Message 1 of 3 (1,206 Views)

T400 BLuetooth is not detecting any device on Windows 7

[ Edited ]

I recently moved from Windows XP to Windows 7 on my T400, and I have a very handy Microsoft Bluetooth Notebook Mouse 5000. And since the moving and application of Service pack I of Win7, I am facing problems on bluetooth detecting bluetooth devices, it doesnt at all. I updated from lenovo website to the very last version of it, but just doesnt work. does any1 has some magical solution for that? I cant believe that IBM and Lenovo didnt get some workaround on it. Regards.

Guru
Posts: 9,456
Registered: ‎12-26-2009
Location: CA
Message 2 of 3 (1,199 Views)

Re: T400 BLuetooth is not detecting any device on Windows 7

I have a T400 and the same mouse, and it works perfectly. Do you have the switch on the front turned on? What about the Bluetooth radio in Fn+F5? Finally, is the mouse in discoverable mode?
W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Fanfold Paper
Posts: 15
Registered: ‎07-04-2011
Location: Brazil
Message 3 of 3 (1,187 Views)

Re: T400 BLuetooth is not detecting any device on Windows 7

When I installed or received from IBM the notebook with WIN7, all the devices were detected inclusive the mouse, but after Windows Update made the installation of Service pack 1 of Windows 7, and after that, the computer restarted, and no more Bluetooth devices were found. I had installed all sort of drivers, versions vendors and now I have the very last version of LENOVO's driver for T400.

Regarding the turn on/off in front, was the first thing done by me... and all devices were on discorevable mode. I really dont know what else could be done, otherwise some update from MS or LENOVO to Windows 7. The funny thing is that there are 2 devices as Bluetooth Peripheral Device which are not being installed and has no driver associated. Searching on the Internet, I found that this could be the iAP from APPLE IPHONE and APPLE network connection over the Bluetooth. This were installed good with Windows XP.
Top kudoed Authors