English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

117 Posts

01-03-2011

USA

1091 Signins

4494 Page Views

  • Posts: 117
  • Registered: ‎01-03-2011
  • Location: USA
  • Views: 4494
  • Message 1 of 3

T400 - Wireless adapter Intel 5350 problem

2012-03-02, 17:23 PM

The wireless would shut off for some unknown reason when there the laptop is ideal. If I try to power it up, it won't work.  I have to power cycle the laptop to get it working again. This has happened 2 times in last 2 days. It wasn't the problem until then.

 

Does anyone know or have an idea about  what could be the problem?

 

Thanks

Solved! See the solution
Reply
Options

1241 Posts

11-02-2011

India

1456 Signins

9967 Page Views

  • Posts: 1241
  • Registered: ‎11-02-2011
  • Location: India
  • Views: 9967
  • Message 2 of 3

Re: T400 - Wireless adapter Intel 5350 problem

2012-03-26, 7:29 AM

Hi

 

Please change the Power Saving settings of the Wlan network adaptor  to Maximum Performance

 

Also Uncheck the Option  under Power managment

 

1. Allow the computer to turn off this device to save Power

2.Allow this Device to bring the computer out of standby

 

You may also refer the below link for more details

http://support.microsoft.com/kb/928152

 

 

Hope This Helps

Cheers!!!

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

117 Posts

01-03-2011

USA

1091 Signins

4494 Page Views

  • Posts: 117
  • Registered: ‎01-03-2011
  • Location: USA
  • Views: 4494
  • Message 3 of 3

Re: T400 - Wireless adapter Intel 5350 problem

2012-05-13, 2:09 AM

Thank you! It helped.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete