Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
What's DOS?
Posts: 2
Registered: ‎05-03-2012
Location: US
0 Kudos

T400 Won't Run on Fully Charged Battery

I have a T400 that's a few years old. I replaced the battery about 6 months ago and it's been working great until last week. Now, the laptop won't run using the battery - it must be plugged into AC. The battery shows as 100% charged; however, if I unplug the power cord ... instant death.

 

I'm guessing this has something to do with a component that knows how to switch between the power source internally???

 

I've tried to unplug, leave for a while & plug back in. I have also removed & reinserted teh battery. Nothing changes.

 

Anyone have any suggestions?

Punch Card
Posts: 45
Registered: ‎03-13-2011
Location: Canada
0 Kudos

Re: T400 Won't Run on Fully Charged Battery

Lenovo battery, or generic?

Guru
Posts: 2,505
Registered: ‎03-19-2009
Location: Idar-Oberstein, Germany
0 Kudos

Betreff: T400 Won't Run on Fully Charged Battery

[ Edited ]

You only have one chance to exlude the system board as the source of the problem:

Try annother (borrowed) battery!

 

It happens, that a dead battery shows full charge, Power Manager tells status "good" but the most battery-cells really are "dead". In most cases it happens to "OEM" (replacement) batteries after a couple of months use  but also can happen sometimes with original Lenovo batteries.

--------------------------------
My home-forum: http://www.thinkpad-forum.de
Wiki: Deutsches ThinkPad-Wiki English ThinkWiki
My ThinkPad-Collection
Highlighted
Punch Card
Posts: 45
Registered: ‎03-13-2011
Location: Canada
0 Kudos

Betreff: T400 Won't Run on Fully Charged Battery

OEM would be a Lenovo battery.

 

What's DOS?
Posts: 2
Registered: ‎05-03-2012
Location: US
0 Kudos

Re: T400 Won't Run on Fully Charged Battery

lenovo battery