English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

5 Posts

08-12-2009

usa

29 Signins

117 Page Views

  • Posts: 5
  • Registered: ‎08-12-2009
  • Location: usa
  • Views: 117
  • Message 1 of 4

T400 drops Verizon Broadband connection

2009-08-12, 20:01 PM

My company deployed about 500 T400 laptops to field users, and many of these users use a Verizon 5740 broadband card to connect. The problem that I'm seeing is that the verizon card will continually drop its connection after about 2-3 minutes of use.

The drivers are all up to date. I didn't run into this issue with the T43, 60p, and T61 units that we deployed.

 

Has anyone else experienced this issue?

Reply
Options

4930 Posts

04-25-2008

US

39446 Signins

743453 Page Views

  • Posts: 4930
  • Registered: ‎04-25-2008
  • Location: US
  • Views: 743453
  • Message 2 of 4

Re: T400 drops Verizon Broadband connection

2009-08-14, 20:55 PM
I don't work for Lenovo. I'm a crazy volunteer!
Using Browser Search To Find Answers in the Lenovo and Moto Communities.
Reply
Options

1 Posts

08-21-2009

New York

1 Signins

25 Page Views

  • Posts: 1
  • Registered: ‎08-21-2009
  • Location: New York
  • Views: 25
  • Message 3 of 4

Re: T400 drops Verizon Broadband connection

2009-08-21, 2:11 AM

Hi Device,

 

 Yes, I have had this problem with my Lenovo T60P with a USB Verizon Broadband card. I can connect but after 1 or 2 minutes I lose the connection. I replaced the USB Verizon Broadband card 3 times at my local Verizon Wireless store. Don't bother going to the store they have no idea what to do other than to swap out the Broadband card and reinstall the VZ Access Manager. I was finally able to get a tech on the phone who gave me some clues to the problem. He reviewed my 50 + dropped connections from the prior day and he said in every case the Verizon Server was causing the connection to drop because the laptop was "leaking" a second IP Address. Apparently to Verizon this is an attempted Hack so they automatically cause the user to be dropped.  Armed with this information, I rebooted my laptop and I am attempting to kill various tasks on my computer until I do not lose the connection. I have not yet detected what piece of software that I am running could be causing an "IP Leak", the only ones that come to mind are VPN and Citrix products which I do use but NEVER with my Broadband card. so this is not my issue.

 

My recommendation is to take a laptop that is having this problem and try and determine which software component that is running is causing the "IP Leak", If you find out can you please post here, so that I can also fix this issue. I am running Windows XP with a USB based Verizon Broadband Card.

 

Hope this helps.

 

Steve

Reply
Options

1 Posts

01-13-2012

United States

1 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎01-13-2012
  • Location: United States
  • Views: 13
  • Message 4 of 4

Re: T400 drops Verizon Broadband connection

2012-01-13, 1:02 AM

Hint: PWRMGRTR

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete