Showing results for 
Search instead for 
Do you mean 
Reply
Paper Tape
Posts: 5
Registered: ‎03-04-2012
Location: US
Message 1 of 9 (953 Views)

T400 hangs with a green screen

Hi,

 

I have T400 with windows XP professional OS.

Everything works fine but once in a while the system hangs with a greeen screen(vertical lines). There after nothing works. The only way out is to restart the system and then again everything works fine.

 

Can you please help me resolve the issue.

Let me know if you all need more information for the same.

 

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 9 (943 Views)

Re: T400 hangs with a green screen

Does your T400 comes with the ATI graphics card? Have you tried to update the video driver? Done any BIOS update recently?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
Posts: 5
Registered: ‎03-04-2012
Location: US
Message 3 of 9 (933 Views)

Re: T400 hangs with a green screen

Ok..now I am done updating my sytem via ThinkVantage Productivity center. Including BIOS update. I will also try to update my system with Windows update and update here if that solves the problem.
Paper Tape
Posts: 5
Registered: ‎03-04-2012
Location: US
Message 4 of 9 (863 Views)

Re: T400 hangs with a green screen

I have tried updating the system. Both Lenovo and Windows software etc are up to date. Still the green screen comes once in a while. 

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 5 of 9 (851 Views)

Re: T400 hangs with a green screen

is your T400 a switchable graphics model?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Paper Tape
Posts: 5
Registered: ‎03-04-2012
Location: US
Message 6 of 9 (834 Views)

Re: T400 hangs with a green screen

[ Edited ]

Sorry, I do not understand what is switable graphics model.

Guru
Posts: 9,456
Registered: ‎12-26-2009
Location: CA
Message 7 of 9 (820 Views)

Re: T400 hangs with a green screen

Do you have an ATI video adapter?

Can you post the machine type from the underside?
W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Paper Tape
Posts: 5
Registered: ‎03-04-2012
Location: US
Message 8 of 9 (802 Views)

Re: T400 hangs with a green screen

Machine type: 2764-CTO
Do you need Serial No. as well? I amalso inserting image of my laptop screen when it hangs.

Also I have "ATI Mobility Radeon HD 3400 Series" if that is what you were looking for when you asked about ATI Video Adapter.

Green screen

 

 

Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 9 of 9 (787 Views)

Re: T400 hangs with a green screen

Okay, does this machine work on external LCD?

So several repeated reboot sometimes get a working machine?

Can you get into the BIOS menu when the laptop works on odd occasions? If so, go into your bios menu, go into your 'Config' menu.

Under the display there should be option to switch between switchable, discrete or integrated. Choose integrated graphics option. Then press F10 save and exit, see whether that resolves your green screen issue.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Top kudoed Authors