English Community

ThinkPad NotebooksThinkPad T400 / T500 and newer T series Laptops Knowledge Base

T400 integrated video artifacts

Question

ThinkPad T400 2765-N8G with switchable graphics running Windows 7 Professional x64. Discrete grahpics adapter works fine, but when switched to the integrated graphics, artifacts would show randomly.

 

All the latest drivers and system updates installed however problem still persist.

 

(See sample below for Video artifact) 

 

artifacts.png

Answer

Issue happens if you are using a different RAM config however you can prevent this by disabling the VT feature if you do not use virtualization. Follow step provided below to disable VT.

 

  1. Boot into BIOS
  2. Select Config in BIOS
  3. Select CPU
  4. Disable "Intel(R) Virtualization Technology" and "Intel (R) VT-d Feature"
  5. Save and Exit


     VT.JPG


Was this information helpful?

Yes No

Comments

mito88 On 2019-11-24, 3:52 AM

bump

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop