cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Narcisse
Paper Tape
Posts: 2
Registered: ‎02-24-2010
Location: Montreal
Views: 12,843
Message 1 of 7

T400 power/battery problem (0190 critical low-battery error)

Hi everyone, I hope you guys can help me with this.

 

I was using my T400 and when the battery got low, I had to charge it, obviously. The T400 has these little LCD displays at the bottom of the screen, one of them is the battery (it was orange since the battery was low) and right next to it there is the display that lets you know the power cord is plugged in.

 

When I plugged the power cord in, I noticed the display did not work. So I was left with a non-charging power cord and a fast lowering battery power. What was to happen happened, so now my battery is completely depleted.

 

When I unplug the battery and try to power the laptop, there is no power at all, nothing.

 

When I put the battery in and try to power the laptop, I get the message 0190: Critical low-battery error.

 

Thanks guys !

cassio
Token Ring
Posts: 199
Registered: ‎12-04-2007
Location: Hong Kong
Views: 12,775
Message 2 of 7

Re: T400 power/battery problem (0190 critical low-battery error)

my guess is the power adaptor's screwed.

----------------------------
T400s - 2815RW1 + Win7 Ultimate Smiley Very Happy
Don't pm me for help! That's what the forum is for. Also, Google's nicer than me. Ask him.
Narcisse
Paper Tape
Posts: 2
Registered: ‎02-24-2010
Location: Montreal
Views: 12,769
Message 3 of 7

Re: T400 power/battery problem (0190 critical low-battery error)

That was my idea too, but I just dont understand how this could happen, since I plugged in sockets where I usually plug my laptop...

Retired Guru
Posts: 372
Registered: ‎02-12-2009
Location: US
Views: 12,735
Message 4 of 7

Re: T400 power/battery problem (0190 critical low-battery error)

 


@Narcisse wrote:

Hi everyone, I hope you guys can help me with this.

 

I was using my T400 and when the battery got low, I had to charge it, obviously. The T400 has these little LCD displays at the bottom of the screen, one of them is the battery (it was orange since the battery was low) and right next to it there is the display that lets you know the power cord is plugged in.

 

When I plugged the power cord in, I noticed the display did not work. So I was left with a non-charging power cord and a fast lowering battery power. What was to happen happened, so now my battery is completely depleted.

 

When I unplug the battery and try to power the laptop, there is no power at all, nothing.

 

When I put the battery in and try to power the laptop, I get the message 0190: Critical low-battery error.

 

Thanks guys !


 

It could either be the power circuit of the laptop or the power supply.  Do you know anyone else who has a thinkpad with a similar power supply (wattage isn't too important since the goal would be to plug in the system when it is turned off and see if the battery starts charging).

 

Thinkpad T500-2081 CTO | T9400 2.53GHz | 8 GB RAM | ATI HD3650 + Intel GM45 | 15.4" LED WXGA+ | Windows 10 | ATI Catalyst 13.1 (non-switchable)
Thinkpad 390x | PII 333 | 256mb ram | NeoMagic 256AV | SVGA LCD | OS/2 v4.52
Community SeniorMod
Community SeniorMod
Posts: 7,086
Registered: ‎01-13-2008
Location: US
Views: 12,718
Message 5 of 7

Re: T400 power/battery problem (0190 critical low-battery error)

 


@Narcisse wrote:

That was my idea too, but I just dont understand how this could happen, since I plugged in sockets where I usually plug my laptop...


@I've got to ask:  have you verified that the AC mains are live @ that socket?  Does your lava lamp still work Smiley Happy
Z.

 

 


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

cassio
Token Ring
Posts: 199
Registered: ‎12-04-2007
Location: Hong Kong
Views: 12,651
Message 6 of 7

Re: T400 power/battery problem (0190 critical low-battery error)

 


@batterybuz wrote:

I think your adapter is wrong,not the battery.

You must replace it with a ac adapter like 120w universal ac adapter


what the hell? hell no! use proper lenovo power adaptors.

 

Moderator edit: batterybuz is a SPAMmer, and is banned. Removed SPAM content from quoted post. Thanks cassio Smiley Happy!

----------------------------
T400s - 2815RW1 + Win7 Ultimate Smiley Very Happy
Don't pm me for help! That's what the forum is for. Also, Google's nicer than me. Ask him.
baolanchi
Paper Tape
Posts: 1
Registered: ‎11-11-2016
Location: US
Views: 3,188
Message 7 of 7

Re: T400 power/battery problem (0190 critical low-battery error)

I have gotten this problem exactly!

 

Check out current deals!


Shop current deals

Top Kudoed Authors