English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

6 Posts

12-09-2008

Virginia, US

12 Signins

134 Page Views

  • Posts: 6
  • Registered: ‎12-09-2008
  • Location: Virginia, US
  • Views: 134
  • Message 1 of 13

T400 sleep mode problem

2008-12-29, 2:22 AM

Hi, I got my new T400 last week, prett happy. However, I found an annoying problem with T400 entering sleep mode. Randomly, it fails to go into sleep mode. It just hangs there with no response at all from keyboard and mouse, the "sleep moon" light doens't turn on either. I have to hold the power button to forcely shut it down and reboot. Quite annoying.

 

I did some research on this forum, somebody suggested reinstall the Power Manager and its driver, I tried that and the problem remains. BTW, My video driver is also up to date.

 

Then I called Lenovo/IBM Atlanta support team, and was told to try to update my BIOS. So I preceeded with that too. Because I have Vista64, I have to download an iso image and burn a bootable CD with Roxio Creator (preinstalled on T400), and changed the BIOS startup sequence to boot from the internal CD drive. Somehow, T400 couldn't boot from the CD I burned with the BIOS update iso image. So I am back to suqare one.

 

Someone in this forum also suggested it might be a motherboard problem, but the tech rep I talked with didn't mention that.

 

Any suggestions on this sleeping mode issue? Or if you could help with the bootable CD with BIOS update? Thanks in advance!

 

(The BIOS update iso image is here: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70351)

Reply
Options

6 Posts

12-09-2008

Virginia, US

12 Signins

134 Page Views

  • Posts: 6
  • Registered: ‎12-09-2008
  • Location: Virginia, US
  • Views: 134
  • Message 2 of 13

Re: T400 sleep mode problem

2008-12-29, 20:58 PM
Any suggestions? Thanks!
Reply
Options

28 Posts

06-08-2008

Dubai

63 Signins

450 Page Views

  • Posts: 28
  • Registered: ‎06-08-2008
  • Location: Dubai
  • Views: 450
  • Message 3 of 13

Re: T400 sleep mode problem

2009-01-20, 11:45 AM

Hi,

 

Even I am facing the same issue, I updated the BIOS with the new version. And yea its true that it works if I press Fn button within like 30 minutes. But longer the standby time, the macine does not boot, it just hangs. I updated the power management driver + power manager with a newer version available.

 

It does seem like an OS issue, something to do with the power manager. Hope lenovo will soon be fixing this issue

 

ZuhaZ 

Man deals and God stacks the decks
Reply
Options

8369 Posts

01-13-2008

US

77316 Signins

2195714 Page Views

  • Posts: 8369
  • Registered: ‎01-13-2008
  • Location: US
  • Views: 2195714
  • Message 4 of 13

Re: T400 sleep mode problem

2009-01-21, 17:13 PM

wrote:
...

 

Then I called Lenovo/IBM Atlanta support team, and was told to try to update my BIOS. So I preceeded with that too. Because I have Vista64, I have to download an iso image and burn a bootable CD with Roxio Creator (preinstalled on T400), and changed the BIOS startup sequence to boot from the internal CD drive. Somehow, T400 couldn't boot from the CD I burned with the BIOS update iso image. So I am back to suqare one.

 ...

 

Any suggestions on this sleeping mode issue? Or if you could help with the bootable CD with BIOS update? Thanks in advance!

 

(The BIOS update iso image is here: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70351)


Sorry, I have to ask the usual iso burn question: are you burning it as a file, or as an image?  If your cd is readable under windows (or whatever) and has a file on it called xxx.iso, you probably used the wrong burn option.

 

No offense, but this is the usual problem.  If you are already handling this, sorry about the noise...

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

13 Posts

01-16-2009

Rochester,ny,usa

12 Signins

116 Page Views

  • Posts: 13
  • Registered: ‎01-16-2009
  • Location: Rochester,ny,usa
  • Views: 116
  • Message 5 of 13

Re: T400 sleep mode problem

2009-01-23, 23:02 PM

I agree with zoltanthegypsy. Maybe you burned the CD by a wrong way . Even you have a 64bit-vista, your PC should have the ability to boot with a Dos-CD.

 

Iso is a image file. You can not burn it by the common way.

 

I had never used Roxio Creator before. But I know there is a "Burn Image File" option in Nero(another burning software) . You can only use this option to burn a ISO file . If you just add the iso file into the root directory of the disc and burn it , you can not boot the computer with this CD.

 

I think Roxio should have the same option, or you can burn the CD with other PC which has Nero.

Reply
Options

453 Posts

12-26-2008

Sweden

14704 Signins

67019 Page Views

  • Posts: 453
  • Registered: ‎12-26-2008
  • Location: Sweden
  • Views: 67019
  • Message 6 of 13

Re: T400 sleep mode problem

2009-01-24, 16:33 PM

With the preinstalled Roxio on the T400/500, when you doubleclick on an iso file it comes up with the right options -- just insert a cd and click burn.

T500: Vista 32, 2.8GHz, 4GB RAM, 15.4" 1680x1050, 500GB 7200rpm, ATI Radeon HD3650 + Intel 4500MHD. T42: XP, 1.7GHz, 2GB RAM, 14.1" 1024x768, 250GB PATA, ATI Radeon 7500.

Reply
Options

1 Posts

01-25-2009

Montreal

2 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎01-25-2009
  • Location: Montreal
  • Views: 8
  • Message 7 of 13

Re: T400 sleep mode problem

2009-01-25, 13:34 PM

Hi,

 

I had the same problem. I solved it by going into my BIOS under "Security" and setting the Security Chip to "ACTIVE"  - for whatever reason my was set to "Inactive". 

 

Since the change sleep has worked 100% of the time.

 

 

Reply
Options

7 Posts

03-03-2009

Matamoros, Mexico

6 Signins

77 Page Views

  • Posts: 7
  • Registered: ‎03-03-2009
  • Location: Matamoros, Mexico
  • Views: 77
  • Message 8 of 13

Re: T400 sleep mode problem

2009-03-04, 0:05 AM

i have the same issue...  we bought only Lenovo.... we have T40, T42,T60, T61, Laptops  and right now we only have two T400.... (the most newers)

 

this error happend randomly in both Laptops.....

 

we use Win XP pro...

i download all the security patchs in microsoft update and all updates form Lenovo...(bios, drivers... etc..)

 

 

but i dont fix this issue yet...

 

 

any idea?

 

Reply
Options

3 Posts

02-02-2009

bangalore

27 Signins

176 Page Views

  • Posts: 3
  • Registered: ‎02-02-2009
  • Location: bangalore
  • Views: 176
  • Message 9 of 13

Re: T400 sleep mode problem

2010-02-18, 18:25 PM

You should update the latest power management driver,  or  

run the system update utility  which will automatically install the windows critical patches as well as all the device drivers. 

Reply
Options

100 Posts

03-15-2009

Singapore

144 Signins

1152 Page Views

  • Posts: 100
  • Registered: ‎03-15-2009
  • Location: Singapore
  • Views: 1152
  • Message 10 of 13

Re: T400 sleep mode problem

2010-04-08, 2:15 AM

I had the same problem but with the sleep moon turned on and the battery light on, nothing else. But after that i realize i have been pressing the power button to wake it up --> this does not work. I tried using the fn+f4(to wake ir up) and it works everytime

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete