Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 4
Registered: ‎08-22-2008
Location: Singapore
0 Kudos

T400 switchable graphic problem

Dear Jhem,


The model of T400 I have is 2768-AA6.


I have some questions on the switchable graphic card function:


1.Under device manager are we suppose to see two GPU installed or just the active one? I can only see the active one. But most ppl around me who have T400 can see both two GPU. Is there anything wrong with my machine?


2. The automatic hot switchable function is not available at all. I remember the switchable function is that when we use battery the computer can choose integrated graphic card while when we use AC adaptor the computer can switch to discrete graphic automatically. However, no mater what power source I use to power up the computer, the integrated graphic card is selected. The only way I can use ATI graphic card is get into BIOS----->disable switchable function------->select discrete graphic card and then restart computer.


Are these common problem for T400? They make me very unhappy as the most attractive function of this model cannot be use at all.


Thanks a lot!

Paper Tape
Posts: 4
Registered: ‎08-22-2008
Location: Singapore
0 Kudos

Re: T400 switchable graphic problem

Anyone can help?