English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

59 Posts

11-06-2008

US

190 Signins

1291 Page Views

  • Posts: 59
  • Registered: ‎11-06-2008
  • Location: US
  • Views: 1291
  • Message 1 of 3

T400 won't turn on anymore

2016-12-28, 22:12 PM

Today I made a change in my BIOS and after that the laptop didn't boot anymore. Some leds come on (bluetooth, Z, and the AC led), the fan starts for a second, stops and starts permanently spinning after a minute or so. But the screen stays black. 

 

I have tried on AC, on battery, on both. Removed both.

 

Furthest I have come by unplugging the BIOS battery. It boots then, and gets me into the BIOS, but as soon as I save and exit, and the screen goes off, I am in the same situation.

 

I have also tried pressing the power button 10 times in 30 sec intervals. Not sure what that should do, but it didn't help me.

Solved! See the solution
---------------
X1C5 -- X220 Tablet -- X200s -- Toshiba Z20t-B
Reply
Options

11019 Posts

01-02-2010

US

39576 Signins

413023 Page Views

  • Posts: 11019
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 413023
  • Message 2 of 3

Re: T400 won't turn on anymore

2016-12-29, 0:40 AM

When you get into the BIOS, can you hit F9 to load defaults and save?


Rich


To help with forum searches, check this out: https:/forums.lenovo.com/t5/Welcome-FAQs/Using-Browser-Search-to-find-your-answers-in-Lenovo-and-Moto-Community/m-p/5016916

I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

59 Posts

11-06-2008

US

190 Signins

1291 Page Views

  • Posts: 59
  • Registered: ‎11-06-2008
  • Location: US
  • Views: 1291
  • Message 3 of 3

Re: T400 won't turn on anymore

2017-01-04, 11:23 AM
I could actually. But when it rebooted again (after save & exit) it complained that the date is not correct. Then when I tried to correct that, I got again in the same problem. Black screen, no boot.

I bought a new one and transferred my data. My problem is solved. Don't know what it was.
---------------
X1C5 -- X220 Tablet -- X200s -- Toshiba Z20t-B

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete