Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Punch Card
Posts: 51
Registered: ‎08-27-2008
Location: USA
0 Kudos

T400s BIOS 1.12 Posted

Just wanted to let everyone know that Lenovo Posted T400s BIOS 1.12

 

Summary of Changes:

Version 1.12-1.01
BIOS: 1.12 / ECP: 1.01

  • (New) Improved handling Hard Disk Password of 2nd HDD. This is able to unlock it during resume.
  • (New) Always On USB default setting in BIOS Setup Utility is changed to "Enabled".
  • (New) Added support for Intel Boot Agent version 1.3.36.
  • (New) Added comment in BIOS Setup Utility that Intel VT-d must be enabled for the Intel TXT.
  • (New) Added a setting of Computrace function with SRCMOS utility.
  • (New) Added support for 1600x900 screen resolution on an external monitor.
  • (New) MRC 2.91 updated.
  • (Fix) Fixed an issue Integrated Camera isn't enabled by WMI after first boot.
  • (Fix) Fixed an issue Intel MEBx mightn't work well.
  • (Fix) Fixed an issue System failure might happen when 2nd HDD adapter is installed.
RocketDude
---------------------------
T400s 2801-CTO
Token Ring
Posts: 199
Registered: ‎07-02-2009
Location: Houston, TX
0 Kudos

Re: T400s BIOS 1.12 Posted

Thank you!

Paper Tape
Posts: 1
Registered: ‎12-28-2009
Location: USA
0 Kudos

Re: T400s BIOS 1.12 Posted

My T400S came with BIOS version 1.06.  I've done a clean install upgrade to Win 7 and except for a struggle to get the fingerprint sensor to work (successful) the machine seems to work well.

 

Should I upgrade to BIOS version 1.12 or wait until something goes wrong or until the BIOS version has been around a while?

 

Thanks for any advice from BIOS-wise folk.

Paper Tape
Posts: 4
Registered: ‎01-28-2010
Location: -
0 Kudos

Re: T400s BIOS 1.12 Posted

Hi,

I don't think you should.

 

After upgrading my firmware to 1.12-1.02, my sound is no longer working. I am using the T400S (2801-CTO) with Windows 7 64-bit OS. Now, I'm having a lot of problems as I don't hear sound from any of the speakers unless I connect to the headphone jack...

 

 

 

 

Blue Screen Again
Posts: 36
Registered: ‎01-03-2010
Location: Toronto
0 Kudos

Re: T400s BIOS 1.12 Posted

 

Are you sure it was  1.12-1.02? Because funnily enough the change was:

-(Fix) Fixed an issue where the speaker might not work well.

 

Ha, perhaps they meant, "Fixed an issue where the speaker might work."

Well, seems fixed to me now that your speakers don't work. Smiley Very Happy


Serial Port
Posts: 54
Registered: ‎12-08-2009
Location: Tajikistan
0 Kudos

Re: T400s BIOS 1.12 Posted

 


aiwp8 wrote:

After upgrading my firmware to 1.12-1.02, my sound is no longer working. I am using the T400S (2801-CTO) with Windows 7 64-bit OS. Now, I'm having a lot of problems as I don't hear sound from any of the speakers unless I connect to the headphone jack...

 

That problem is a hardware problem. According to informatino from the Lenovo staff posted elsewhere in this discussion forum, the 1.12 bios stops the emergence of this hardware problem.  So it seems like a tragic coincidence that your problem became visible at precisely the same time you flashed the bios. In this case, it was too late.

 

BTW I have had the speaker problem fixed a couple of times now and it came back again. I have flashed the new bios and when I send it off to get fixed again, I hope it will be for the last time, now the BIOS fix is in place.