cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
gadetfreak
Paper Tape
Posts: 3
Registered: ‎12-26-2009
Location: US
Views: 1,554
Message 1 of 7

T400s SLOW internet intermittent wifi and ethernet

I spent the last 3 hours trying to diagnose.. Out of the blue after 2 weeks of perfect laptop,  something is wrong with my ethernet/wifi on my T400s.

 

Even plugged with ethernet to the router i'm only getting less than 500ms ping delay and 300kb/s, where 2 other computers right next to me will get 7Mb/s and 9Mb/s.  Wireless is even worse it'll get into the 200kb/s and again the other computer can get 3-4MB/s.  I've tried..

 

1. disabling antivirus (i'm using esot)

2. disabling windows firewall

3. uninstalling think advantage wireless software 

4. rolling back wifi drivers

5. installing updating intel wifi drivers

6. lots of reboots

7. make sure maximum power setting is on (why is default in think advantage to max battery?)

 

I'm at a loss.. My t60p never had this problem. Any help here? anyone else have this problem? once in a while it'll get back to 3MB/s  btw, using www.speedtest.net  but it can't stay there consitently. Other tests will drop down to 200Kb/s.. frustrating..

joewhoever
Paper Tape
Posts: 2
Registered: ‎12-27-2009
Location: ontario
Views: 1,496
Message 2 of 7

Re: T400s SLOW internet intermittent wifi and ethernet

Ya. Exactly the same thing here. This T500 is brand new, it worked fine for a month, I have no idea what changed but it is pretty useless now. OS: XP, both WIFI and Ethernet are no good on this machine. Rolled back Drivers, reinstaled all fresh, Help?!

sdr09
Punch Card
Posts: 43
Registered: ‎11-06-2009
Location: Ny
Views: 1,463
Message 3 of 7

Re: T400s SLOW internet intermittent wifi and ethernet

Same here too.  The internet connection suddenly drops for two minutes or so, then everything is OK again.  You click a link and it times out; you wait a few minutes, and retry and everything works.  It sure is frustrating.  This started in the last 2-3 weeks, at first I blamed Comcast but I have ruled it out.  The same thing is happening while on other networks with the T400s and my desktop pc does not display this behavior.

 

 

 

 

 

 

gadetfreak
Paper Tape
Posts: 3
Registered: ‎12-26-2009
Location: US
Views: 1,449
Message 4 of 7

Re: T400s SLOW internet intermittent wifi and ethernet

Strange thing is it happened on my in-laws network, both wifi and direct connect. But when I found a neighbors open Linksys router, I hopped on and back to 7Mbps..  It's intermittent on certain conections. can't figure it out.

joewhoever
Paper Tape
Posts: 2
Registered: ‎12-27-2009
Location: ontario
Views: 1,430
Message 5 of 7

Re: T400s SLOW internet intermittent wifi and ethernet

It is NOT my ISP, OS, or a case of out of date drivers. I ran the "Lenovo System Toolbox" 10x with no event. I have launched through Windows and Access Connections, as well as ethernetted, I've even tried a Linksys (N) vs, a D-Link (G) router. Plenty of resets, refreshes and rolling back of drivers. Are any Lenovo Specialists reading these? Let's keep ranting randomly then.

 

Hey -- when I go to the "System Update" for Lenovo, it says: "Cannot connect to Proxy Server." Perhaps these problems are related...

 

 

gil_bates
Fanfold Paper
Posts: 9
Registered: ‎09-26-2011
Location: Denver, CO
Views: 383
Message 6 of 7

Re: T400s SLOW internet intermittent wifi and ethernet

I'm having the same intermittant internet problems with a new IdeaPad V570.  I've documented my problems at the link below, but can't get any replies from anyone.

 

http://forums.lenovo.com/t5/IdeaPad-Y-U-B-V-and-Z-series/Intermittent-internet-connection-on-IdeaPad...

 

 

gil_bates
Fanfold Paper
Posts: 9
Registered: ‎09-26-2011
Location: Denver, CO
Views: 340
Message 7 of 7

Re: T400s SLOW internet intermittent wifi and ethernet

Check out current deals!


Shop current deals

Top Kudoed Authors