Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Token Ring
Posts: 16
Registered: ‎05-07-2008
Location: Austria
0 Kudos

T400s Windows 7 x64 > video troubles

Dear All,


I've noticed since the last graphic driver update from Intel (now it's version some troubles with the video.


Following situation:

- Working in battery mode

- Hibernating


before next start, I connect the power supply

=> then I start up the laptop, and voila, There are a lot of strange 2-3cm stripes vertically through my screen. After a reboot everything is fine again.


If I connect the power supply after already running windows, there are no problems




Posts: 150
Registered: ‎10-21-2009
Location: Netherlands, Hilversum

Re: T400s Windows 7 x64 > video troubles



Please read this thread. Bottom line: downgrade to the previous driver. Can be downloaded from Lenovo now.


Regards, jan

--- Lenovo Thinkpad t440p (20AN-CT01WW) + SAMSUNG MZ7TD512HAGM-000L1 SSD + 16G SDRAM + 14.0FHD 1920x1080 ---