English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

6 Posts

08-23-2011

Toronto, Ontario, Canada

4 Signins

22 Page Views

  • Posts: 6
  • Registered: ‎08-23-2011
  • Location: Toronto, Ontario, Canada
  • Views: 22
  • Message 1 of 4

T410 - Fan starts, HD starts, then fan shuts down

2011-08-23, 4:45 AM

Hello everyone,

 

My display had been flickering for some time now, especially as I moved the lid. I assumed it was a loose connection somewhere so I took the case apart to see if I could fix the problem. Of course now the problem is worse--if not why would I be posting here!

 

With the case open, I plugged the keyboard back in and powered on the computer. As the title says, the reading light on top of the lid flashes on, then the fan turns on, then the HD turns on. But after 3-5 seconds the fan turns off. The HD is still on and I assume the processor is still running because the heat sink heats up. The green power indicator on the keyboard remains on. Nothing appears on the display. Even with an external monitor plugged in, it doesn't work.

 

I have now put the case back together and am awaiting your suggestions! Thanks in advance!

Solved! See the solution
Reply
Options

3538 Posts

07-12-2010

Malaysia

5065 Signins

104816 Page Views

  • Posts: 3538
  • Registered: ‎07-12-2010
  • Location: Malaysia
  • Views: 104816
  • Message 2 of 4

Re: T410 - Fan starts, HD starts, then fan shuts down

2011-08-23, 5:33 AM
@Orangenation,

Do you have all the connections placed back together? Do check if you "clipped" any of the wires?

Try going through the HMM for the T410 and see if you might have miss any connectors.

http://support.lenovo.com/en_US/guides-and-manuals/detail.page?DocID=UM001337

//JameZ

0 person found this solution to be helpful.

This helped me too

Reply
Options

6 Posts

08-23-2011

Toronto, Ontario, Canada

4 Signins

22 Page Views

  • Posts: 6
  • Registered: ‎08-23-2011
  • Location: Toronto, Ontario, Canada
  • Views: 22
  • Message 3 of 4

Re: T410 - Fan starts, HD starts, then fan shuts down

2011-08-23, 15:04 PM

I'm pretty sure that everything was put back in place. Is this symptom an indication of anything specific that is not connected?

Reply
Options

6 Posts

08-23-2011

Toronto, Ontario, Canada

4 Signins

22 Page Views

  • Posts: 6
  • Registered: ‎08-23-2011
  • Location: Toronto, Ontario, Canada
  • Views: 22
  • Message 4 of 4

Re: T410 - Fan starts, HD starts, then fan shuts down

2011-08-23, 20:04 PM

I took everything apart and put everything back together and now it works. Unfortunately the display is still flickering, but I think it must be a damaged LCD cable as both ends are seated firmly.

 

Thanks!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete