cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Shivalik
What's DOS?
Posts: 1
Registered: ‎06-12-2012
Location: Canada
Views: 965
Message 1 of 3

T410 Keyboard LED under power, mute and volume no longer work

I have a T410 2516CTO i7 and all of the sudden LEDs under power, mute and volume no longer work. I have opened it up and also replaced the keyboard. I also cleaned up the mother board and found no issues. Everything else works fine. 

 

I wonder if LED Board in the LCD panel has anything to do with LED lights on the keyboard. 

 

Laptop is out of warranty

Retired Support Specialist
Posts: 229
Registered: ‎05-22-2012
Location: Hong Kong
Views: 951
Message 2 of 3

Re: T410 Keyboard LED under power, mute and volume no longer work

Hi Shivalik,

This does not relates to converter/LED subcard, more like keyboard/motherboard issue. Please try update BIOS. If problem remains please contact local lenovo for further assistance.

BIOS update utility
http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS014149

Fred
T61 + X201i
tripplec
Bit Torrent
Posts: 2,379
Registered: ‎03-08-2012
Location: CA
Views: 944
Message 3 of 3

Re: T410 Keyboard LED under power, mute and volume no longer work

It could be a software issue. Reason is I have LED's under my Mute, Mic etc keys as well and on screen volume level indicators when changing or muting the volume. They all stopped working as well two days ago. I was using Skype prior to noticing it. Although the volume level does change visible in taskbar speaker tool. But not onscreen etc.

I was going to start a thread but cancelled it. I rebooted and it all started working again. Strange but clearly its controller by some software.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Check out current deals!


Shop current deals

Top Kudoed Authors