cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KathyBast
Paper Tape
Posts: 7
Registered: ‎02-13-2014
Location: United States
Views: 310
Message 1 of 5

T410 Keyboard nuances ( not nuisances ;-)

I'm used to typing on my R52.  No issues other than the fact that I don't know what a lot of the keys do - outside of those used for normal typing and composing emails.  I'm a fairly quick typist, but my new machine is giving me headaches! 

 

Now I have a T410 ( refurbished ) and I can't get through typing one email without the cursor jumping back a few lines and typing over/adding letters to a word already typed.   Then I have to take the time to go back and correct the word that has been typed over/added to...and then skip back to the line I was on and try it all again..and inevitably  this  will happen a few times in the course of composing one email....I don't know what key (s) I'm hitting to cause this.  Have I enabled something and if so, what could the use of this enablement be?

 

I would be soooo grateful for an explanation for this keyboard behavior and would love to know where to learn about the features of all the keys.

 

Thank you  for any input ~

 

 

lead_org Microsoft MVP Contributor
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 300
Message 2 of 5

Re: T410 Keyboard nuances ( not nuisances ;-)

try switching off the trackpoint, and see whether the problem comes up again.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
KathyBast
Paper Tape
Posts: 7
Registered: ‎02-13-2014
Location: United States
Views: 283
Message 3 of 5

Re: T410 Keyboard nuances ( not nuisances ;-)

Thank you for your response.  Where would I find the option to switch off the trackpoint?

 

 

 

KathyBast
Paper Tape
Posts: 7
Registered: ‎02-13-2014
Location: United States
Views: 271
Message 4 of 5

Re: T410 Keyboard nuances ( not nuisances ;-)

Now I am trying to find out how to disable the touch pad...not the trackpointer...where is the option to disbable the touch pad?  When I press he FN key and F8...nothing happens....Googling this question has come back with an answer that FN and F8 should bring up some sort of menu...it does not.  Does anyone know how to do this?  Disable or adjust the touchpad?

 

Thank you.

lead_org Microsoft MVP Contributor
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Views: 256
Message 5 of 5

Re: T410 Keyboard nuances ( not nuisances ;-)

Go into BIOS menu, press F1 at the laptop boot up (just when you see the Lenovo logo at the boot up), go into CONFIGS, under Keyboard/Mouse, there is option to selectively disable trackpoint and trackpad.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft

Check out current deals!


Shop current deals

Top Kudoed Authors