English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

3 Posts

06-12-2011

UAE

7 Signins

67 Page Views

  • Posts: 3
  • Registered: ‎06-12-2011
  • Location: UAE
  • Views: 67
  • Message 1 of 5

T410 Major Problem with Qualcomm Gobi 2000 - Connection Failed

2011-07-26, 18:53 PM

 Hello everyone.

 

I have a major problem with my T410, each time I try to connect to Mobile Broadband through Access Connection it just fails with the following error

 

Connection status:Not connected

Cause:Network failure.

Error code:072

Recommended action:The wireless WAN network indicates that, the PDP context deactivation or the MBMS context deactivation is caused by an error situation in the network. Please contact your wireless WAN service provider.
If the problem persists, contact your network administrator and provide the troubleshooting information below.

Adapter Details***************                                                 

Adapter nameQualcomm Gobi 2000 HS-USB Mobile Broadband Device 9205          

Adapter typeWAN                                                             

Adapter speed400.0 Mbps                                                      

Adapter statusEnabled                                                         

Connection StatusNot connected                                                   

 

 

I have tried at least 5 different SIM cards but to no avail!

 

I also followed the advice in this similar topic but nothing worked out so far:

http://forums.lenovo.com/t5/X-Series-Tablet-ThinkPad-Laptops/Lenovo-X2001-model-3093BH3-Qualcomm-Gobi-2000-Connection-failure/td-p/375651

 

Can someone pleeeeeeeeeease help me out here?

 

 

On a side note, why the language of this form German? I don't recall selecting any language preference when I first

registered here.

 

 

Thanks.

Reply
Options

9351 Posts

11-27-2007

SK

15516 Signins

2040234 Page Views

  • Posts: 9351
  • Registered: ‎11-27-2007
  • Location: SK
  • Views: 2040234
  • Message 2 of 5

Re: T410 Major Problem with Qualcomm Gobi 2000 - Connection Failed

2011-07-26, 19:26 PM

wrote:

 

On a side note, why the language of this form German? I don't recall selecting any language preference when I first

registered here.


Sorry about that, hopefully that's all fixed for you now. It's a bit of a forum bug which is being worked on.

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

1960 Posts

12-02-2007

AU

9435 Signins

247288 Page Views

  • Posts: 1960
  • Registered: ‎12-02-2007
  • Location: AU
  • Views: 247288
  • Message 3 of 5

Re: T410 Major Problem with Qualcomm Gobi 2000 - Connection Failed

2011-07-26, 23:53 PM

wrote:

 

 

Can someone pleeeeeeeeeease help me out here? 

 



Not without more information to work with.

 

For a start, what 3G service provider are you trying to connect to?

 

Cheers,

 

Bill

------------------------------
I don't work for Lenovo
Reply
Options

5 Posts

12-01-2010

Romania

24 Signins

221 Page Views

  • Posts: 5
  • Registered: ‎12-01-2010
  • Location: Romania
  • Views: 221
  • Message 4 of 5

Re: T410 Major Problem with Qualcomm Gobi 2000 - Connection Failed

2012-11-28, 1:36 AM

I have exactly the same problem after reinstalling my t410 - any solution to this?

Thanks

Reply
Options

5 Posts

12-01-2010

Romania

24 Signins

221 Page Views

  • Posts: 5
  • Registered: ‎12-01-2010
  • Location: Romania
  • Views: 221
  • Message 5 of 5

Re: T410 Major Problem with Qualcomm Gobi 2000 - Connection Failed

2012-11-28, 1:37 AM

ohhh and on vodafone.ro !!

can see signal strength and if using vodafone MB software - can recieve texts! but cant connect to net!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save