Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎04-12-2011
Location: Poland
0 Kudos
Accepted Solution

T410 Opitarc A-7930H cannot burn CD

Hi everyone,

 

I have recently (2-3 weeks ago) bought a T410. The problem is that I cannot burn any CD nor DVD. The drive model is Optiarc A-7930H produced by Sony NEC.

 

I have tried variety of software. I am using Windows 7 Professional 64bit. Using the standard windows software for burining cds I get the error code: 0xC0AA0301

 

I have tried uninstalling and installing once again. But it did not help. Also there is no firmware nor drivers update available. 

 

Any help will be welcome.

Retired Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
0 Kudos

Re: T410 Opitarc A-7930H cannot burn CD

hey mpekalski,

could you go to your device manager and reply back on what driver version you're currently using?

also when err code : 0xC0AA0301 , happen was it even before the "writing" happen or did it happen somewhere in the middle?

do elaborate more.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
Blue Screen Again
Posts: 2
Registered: ‎04-12-2011
Location: Poland
0 Kudos

Re: T410 Opitarc A-7930H cannot burn CD

Hi,

 

Sorry for replying so late. I have called Lenovo support in Poland and they've suggested using cd/dvd of another manufacturer. I was really surprised when I found out that it worked. Later, if I do not forget I will also post the driver version I am using. As far as I remember the firmware was 1.1.

 

Hope it helps somebody in the future.