cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Nixton
Paper Tape
Posts: 3
Registered: ‎04-02-2011
Location: Switzerland
Views: 623
Message 1 of 4

T410 - Problem with the power managment gauge (it won't change)

Hi everyone,

 

on my T410 2522-EM1 the power managment gauge in the taskbar originally disappeared. After downloading and installing the newest version of the power managment (http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-70601) and the power managment driver (http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-4GXPEG) the gauge was back again. But after a while I noticed that the gauge didn't display the actual battery load but showed the load that the battery had at startup. In the power managment utility the correct values are displayed. I am absolutly clueless on how that could be. I tried reinstalling all of it but it doesn't seem to work.

 

Does anyone else experience the same problems?

Q-Ball
Token Ring
Posts: 208
Registered: ‎11-08-2010
Location: BC, Canada
Views: 608
Message 2 of 4

Re: T410 - Problem with the power managment gauge (it won't change)

Showed the... load?

To which are you referring? Are you talking about the time it will take for the battery to run down or the percentage of life it has left?

For me, though, Power Manager has always been an awful buggy program that breaks your computer when you uninstall it since it won't uninstall properly and denies you the use of your DVD drive when you need it.
Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 607
Message 3 of 4

Re: T410 - Problem with the power managment gauge (it won't change)

It's possible that the task tray gauge DLL is freezing after it loads. Try uninstalling Power Manager, going to C:\Program Files\Thinkpad or C:\Program Files (x86)\Thinkpad and deleting the Utilities folder. Then reinstalling Power Manager 3.45.

If that doesn't help, use MSCONFIG to remove all non-critical startup items (except the Power Manager one) and see if that remedies it. If so, then there's an incompatibility in there somewhere, and needs to be isolated by turning things on one at a time.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Nixton
Paper Tape
Posts: 3
Registered: ‎04-02-2011
Location: Switzerland
Views: 587
Message 4 of 4

Re: T410 - Problem with the power managment gauge (it won't change)

 


@Q-Ball wrote:
Showed the... load?

To which are you referring? Are you talking about the time it will take for the battery to run down or the percentage of life it has left?

...

 

It depended on whether the laptop was pluged in on startup (on battery mode it displayed the time and with the plug pluged in it displayed the percentage)

 

What I now did is to uninstall everything and after that I installed version 3.31...this seems to work.

Check out current deals!


Shop current deals

Top Kudoed Authors