cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kuya32
Paper Tape
Posts: 1
Registered: ‎07-15-2010
Location: Jakarta
Views: 16,928
Message 1 of 11

T410 USB not working

Hi all,

 

I have some trouble with my T410 USB port. After finished some windows update (i'm using win-7 32 bit) and restart the laptop, suddenly one of USB port (located in the right near the DVD-drive with yellow color inside) doesn't work. I usually connect this USB port for my mouse. 

 

Is there anyone can help me to solve this? I am not sure whether this is driver issues, or hardware problem. 

 

Appreciate for response!

 

 

mikeflynn
What's DOS?
Posts: 1
Registered: ‎11-29-2010
Location: Sequim, Washington
Views: 16,851
Message 2 of 11

Re: T410 USB not working

I had exactly the same problem, although I am running Windows 7 64 bit.  When I checked on system status, it indicated no problems with any of the USB ports.  Drivers were okay and updated, as well.   I, too, welcome suggestions.

Former Employee
Posts: 3,823
Registered: ‎07-11-2010
Location: Malaysia
Views: 16,843
Message 3 of 11

Re: T410 USB not working

@kuya32,

-TVSU updates done?
-Win 7 32bit is a Lenovo preload or self purchase?
-Have you tried different USB device on the Yellow USB?
-check devmgmt.msc and see if there are any "yellow exclamation" mark.

@mikeflynn,

-Yellow USB having the issue or all?
-Tried different USB devices?
-Win 7 64bit is Lenovo preload?
-Issue happened after Windows update?

//JameZ
gmb
Blue Screen Again
Posts: 1
Registered: ‎01-03-2011
Location: USA
Views: 16,655
Message 4 of 11

Re: T410 USB not working

I hate to add "me too" posts, but...me too!

 

The yellow USB port on my T410 stopped working about a week after the purchase. One of the three ports on the left side also stopped working, but the two others kept going.

 

This morning I came in after the holiday break only to discover that four of the ports on the replicator no longer function (fortunately at least one of them does since my keyboard is plugged in there). So right now, on my 4 month old lap top with a port replicator, ony 4 out of 10 USB ports are working...that's pretty sad.

 

Device manager shows no problems.

 

T410. Windows 7/32

 

We purchase a lot of these units, it's the standard laptop that we're issuing to employees. I'm going to see how many others have had similar problems. If I find it's widespread we'll have to switch to another brand, we can't afford to have our folks fooling around with their computers instead of getting the job done.

 

 

 

Former Employee
Posts: 3,823
Registered: ‎07-11-2010
Location: Malaysia
Views: 16,634
Message 5 of 11

Re: T410 USB not working

@gmb,

I've been using a T410 for 6 months now ...

Yellow USB use for Gigabyte high dpi mouse
Left USB ports are linked to iPhone and charging my bluetooth headset..

So far has not encountered any problems.

Also I know about 10 of my colleagues are using the T410 as well and has not encounter any issues with the USB ports.

Do let me know if you find your employees having this issue as well.

Regards,
JameZ
t4g
What's DOS?
Posts: 2
Registered: ‎01-24-2011
Location: Australia
Views: 16,477
Message 6 of 11

Re: T410 USB not working

Had same issue.

 

Yellow USB port not working at all. Three USB ports on left hand side were not working properly either - for example my Iomega external USB drive was not recognised by Iomega encryption software.

 

Fixed (after long time looking at USB devices, thinking that they/ cables were the problem..) by deleting USB drivers in device manager and then rebooting and re-installing.

 

However right hand yellow USB port not working again, so will try re-installing USB drivers once again..

 

Note that I've never had this kind of problem before on a new machine.

GreenMilo
Paper Tape
Posts: 1
Registered: ‎01-30-2011
Location: Kuwait
Views: 16,419
Message 7 of 11

Re: T410 USB not working

2 Whom It May Concern!

It may be unconnected to the problem expressed here which I also have but please check Microsoft KB 2416007 "An USB device may intermittently disconnect and reconnect when you use the USB device in Windows 7 or in Windows Server 2008 R2".  I get this race condition in the USB driver a lot and find an increasing number of the USB ports go away and stay away.  This had the added advantage of disconnecting a USB HDD during backup work and corrupting said HDD. 

Microsoft state "A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem that is described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix."

It would be interesting to know exactly which models of T410 are giving which USB problem

arda
Paper Tape
Posts: 4
Registered: ‎11-28-2010
Location: Norfolk,VA
Views: 15,972
Message 8 of 11

Re: T410 USB not working

I was having the same issue and by going to Device Manager->USB controllers->right click->"check for hardware changes" solved the problem of "non-responsive" USB port.

Galzo
What's DOS?
Posts: 1
Registered: ‎07-10-2011
Location: Hanoi, Vietnam
Views: 15,263
Message 9 of 11

Re: T410 USB not working

Face the same problem here, after 2 months, the yellow one and one in the left is not working any more. Plug anything like flash driver there and only see a flash light at first, then nothing happens.

 

Solve by myself with this:

Uninstall all USB Enhanced Host Controller - XXXX in Device Manager (under Univeral Serial Bus controller)

The system asks for restart, I don't do so.

Click detect hardware change.

After few flicks and refresh, all drivers are installed again and magically, all USB ports work now.

Lenovo Employee ThinkGreen
Lenovo Employee
Posts: 26
Registered: ‎10-30-2008
Location: Germany
Views: 15,131
Message 10 of 11

Re: T410 USB not working

Hi,

 

if your T410 comes with an UMTS module (Gobi2k - WWAN) it's worth trying to update the Bootcode revision for Win7

 

http://support.lenovo.com/en_US/downloads/detail.page?LegacyDocID=MIGR-76520

 

It updates the Gobi2k Firmware on older shipments (before  09/2010) on later shipments this code should already be present.

It improves the USB Hub behaviour the Gobi2k is connected to, if you still use XP you have to leave version 3575 in place, but for W7 3599 (see link) is the right choice.

 

To see whether this might solve your issue, check the device manager to see whether the Gobi device is present or not.

I expect the USB hub missing altogether with the Gobi, hence only the right USB port and one of the left ports is not working (they are on the same bus as the Gobi)

 

Let me know the results - thanks 

cYa ... Dirk©

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
As money not spent, won't make anyone richer
so knowledge not shared, won't make anyone wiser.

... and no, I'm not working for DELL

Check out current deals!


Shop current deals

Top Kudoed Authors