cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jgredelj
What's DOS?
Posts: 2
Registered: ‎01-06-2014
Location: Cologne
Views: 7,773
Message 1 of 2

T410 and T420 keyboard and touchpad not working windows 7

Hi guys,

 

hope you can assist me with this. I have a really strange behavour, I must say...

 

I received a T410 and worked two days on it. From one office I moved to another location and worked for some hours. After lunch I started the machine again, but neither touchpad nor keyboard is working. If I connect a pointer via USB on the machine the pointer is working, keyboard unfortunately not.

 

Ok. Admins installed it new. I worked one day, next morning same issue. Well, back to admins, reinstallation completed. Again for two days I could work without any problem. So as it happened the third time admins decided to provide me a new hardware: I received a T420. I have been working with this one week without any error.

 

During christmas I took the notebook home. I had been working with it for one hour. I used a USB-to-bluetooth wireless pointer. No problems so far.

I got back in the office this morning an guess what?!?!?! Same problem as for the T410: Windows is starting up but touchpad and kayboard is not working at all!

 

What did I? In my opinion nothing special:

1) Started up machine

2) Added pointer

3) Connected via WLAN to network at home (settings for Home-Network applying)

4) Packed the notebook into my suitcase and took the flight.

5) Back at the office connected via LAN to network, connected via VGA to monitor, added usb-keyboard, added pointer.

 

What can this be? I mean I'm able to destroy to different machines! Only common is Windows 7 and T4xx series...

 

Any idea?

 

 

jgredelj
What's DOS?
Posts: 2
Registered: ‎01-06-2014
Location: Cologne
Views: 7,837
Message 2 of 2

Betreff: T410 and T420 keyboard and touchpad not working windows 7

Yeah! Found ound myself! Smiley Happy

 

The issue is that I changed the setting from my mouse in the control panel. I received a message asking me about deinstalling the driver for the touchpad. I clicked on "Yes" and after restard it is blocked.

 

A buddy had the same issue as he changed the setting to switch of touchpad.

 

I reinstalled the driver, now I do not get the message any more and I can change my settings. After reboot still working. Smiley Happy

Holiday Deals
HAPPENING NOW!

Get the best deals on PCs and tech now during the Holiday Sale
Shop the sale

Top Kudoed Authors