cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
hanguhm
Paper Tape
Posts: 3
Registered: ‎02-25-2016
Location: PA
Views: 1,529
Message 1 of 5

T410 says "battery plugged in, charging" but not actually charging

Running Windows 7 x64.

One of my end users' T410 would say that it was charging, but the battery percentage would never change unless you unplugged it. Then it would get lower, but plugging it in would not recharge the battery. We tried putting her HD in a working T410, but the problem carried over. I ended up giving her a new laptop, but I would like to fix the errant T410 if at all possible.

 

Since the problem carried over with the HD in a working T410, I figured it was a software issue. 

 

Reinstalled Windows. No good.

Did a wipe of the HD (everything 0's). Reinstalled Windows. No Good.

Booted from Linux liveCD. Charging worked, but once I booted into a fresh copy of Windows, it stopped charging.

 

So it seems that the hardware is capable of charging the battery, but not on a fresh copy of Windows: only Linux. Is there anything else I could try to get it working on Windows? Thank you for your time and have a great day.

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 1,507
Message 2 of 5

Re: T410 says "battery plugged in, charging" but not actually charging

Hi Hang,

 

Welcome to Lenovo Forums.

 

As you are facing the improper charging of battery , in that case you please need to perform the following steps and check  if the issue gets resolved.

 

  1. Open Lenovo Energy Management
  2. Click on the bottom gear icon between i and ?.
  3. Under Battery Health, Click on Start for Battery Gauge Reset.
  4. That should refresh the gauge and let the system finish through the cycle.

 

I hope the above information helps.

 

Regards,

Shashi

 

------------------------------------------------------------------------------------------------------------------------------------

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

hanguhm
Paper Tape
Posts: 3
Registered: ‎02-25-2016
Location: PA
Views: 1,483
Message 3 of 5

Re: T410 says "battery plugged in, charging" but not actually charging

I'm not sure if this makes a difference, but on that computer, it was called Power Manager 6. In there, however, there was the Battery Gauge Reset option. I ran it for 2 hours, but the battery percentage never budged. Was I supposed to do it longer? I thought that it was supposed to discharge and charge the battery fully, so shouldn't the battery percentage change during the process. If not, I can do it again and leave it overnight, but otherwise, is there another step I should take?

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 1,473
Message 4 of 5

Re: T410 says "battery plugged in, charging" but not actually charging

Hi Hang,

 

We are sorry to hear that your issue has not yet been fixed.

 

Go to the Device Manager and find the Batteries>Microsoft ACPI-Compliant Control Method Battery, right click, and uninstall the driver. Go to the Action menu at the top of Device Manager, and Scan for Hardware Changes.This will reinstall the driver (as will logging off and on, or re-booting). 

 

Also please try the third set of instructions suggested here in post https://forums.lenovo.com/t5/Lenovo-3000-and-Essential/G580-Battery-plugged-in-not-charging/td-p/104...

 

 If you still get the same error, try to:

  1. turn off the computer and remove the battery and AC adapter.
  2. press and hold the power button for 30 secs and reconnect the AC adapter
  3. turn ON the computer and continuously tap F2 to boot into the BIOS, when you're in, press F9 to load defaults and press F10 to save and exit.
  4. boot into Windows (while still having just the AC adapter plugged-in) then reinsert the battery."

 

I hope the above information helps.

 

Regards,

Shashi

---------------------------------------------------------------------------------------------------------------Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

hanguhm
Paper Tape
Posts: 3
Registered: ‎02-25-2016
Location: PA
Views: 1,465
Message 5 of 5

Re: T410 says "battery plugged in, charging" but not actually charging

Sadly, neither of those worked for me. I'm not sure if this will help, but I noticed that the lenovo battery status shows 90%, whereas the Windows battery status in the system tray is showing 94%. Both are stuck there and never change, but I find it interesting that they are showing different percentages. I'm not sure if that helps, but if you have any other tips, please let me know. Thank you for trying, though.

Check out current deals!


Shop current deals

Top Kudoed Authors