Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
SCSI Port
Posts: 35
Registered: ‎04-12-2011
Location: Qatar
0 Kudos

T410 - sometimes not getting on

Hi guys...

 

I am using T410 , 2522 NS7

 

Sometimes when I turn ON my laptop it is not getting ON.  I can see the light on the power button and wi-fi LED.

 

 

Is it problem with system board?

 

Any Idea ??????

Posts: 293
Topics: 2
Kudos: 16
Solutions: 10
Registered: ‎02-01-2012
Location: Inda
0 Kudos

Re: T410 - sometimes not getting on

Sometime due to hardware compatibility, the system is unable to start properly. I suggest you to please update the BIOS of your system from the below mentioned web link.

 

http://support.lenovo.com/en_US/downloads/default.page?

 

After this, please restart and check if the issue resolved.

 

Regards,

Sameer


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

SCSI Port
Posts: 35
Registered: ‎04-12-2011
Location: Qatar
0 Kudos

Re: T410 - sometimes not getting on

Thanks for your reply sameer !!

 

I solved the issue by changing the system board.