Showing results for 
Search instead for 
Do you mean 
Reply
Serial Port
Posts: 16
Registered: ‎03-09-2011
Location: Melbourne
Message 1 of 8 (2,982 Views)

T410s - No sound if unplug the headphone

On my Thinkpad T410s, I can hear the sound with a headphone but when I unplug the headphone it has no sound. I turn up the volume button to no effect.

 

Can you please help?

 

Thanks

Bit Torrent
Posts: 1,908
Registered: ‎03-08-2012
Location: Belleville, Ontario Canada
Message 2 of 8 (2,978 Views)

Re: T410s - No sound if unplug the headphone

When did it stop working from the built in speakers?
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Windows 7 Home Prem - 64bit w/8GB
Z70-80 I7 - 5500U 16GB GB - 1TB HD Window 8.1 64bit FHD 17.3 inch Display, Nvidia G840 w/2GB memory

802.11n
Posts: 421
Registered: ‎08-13-2010
Location: Tucson, Arizona
Message 3 of 8 (2,972 Views)

Re: T410s - No sound if unplug the headphone

Just a thought.  The classic way a headphone jack turns off the internal speakers is by means of a mechanical shunt. IOW, the jack pushes a small piece of metal over - that disconnects the internal speakers.

 

When the headphone jack is removed, that shunt should return to the original position, that completes the internal speaker circuit.

 

Sounds like your headphone/speaker shunt is broken or stuck.  If so, that would require an internal repair or replacement of that connector port.

Guru
Posts: 9,240
Registered: ‎12-26-2009
Location: Toronto, Canada
Message 4 of 8 (2,965 Views)

Re: T410s - No sound if unplug the headphone

Just to make sure, try an Ubuntu boot disc to see if the speakers work there.
W520: 2720QM, Q2000M at 1082/1376, 32GB RAM, 500GB + 750GB HDD, FHD screen & MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 160GB HDD, WXGA+ screen
TPT1: 1839-23U
Bit Torrent
Posts: 1,908
Registered: ‎03-08-2012
Location: Belleville, Ontario Canada
Message 5 of 8 (2,964 Views)

Re: T410s - No sound if unplug the headphone


CorkyG wrote:

Just a thought.  The classic way a headphone jack turns off the internal speakers is by means of a mechanical shunt. IOW, the jack pushes a small piece of metal over - that disconnects the internal speakers.

 

When the headphone jack is removed, that shunt should return to the original position, that completes the internal speaker circuit.

 

Sounds like your headphone/speaker shunt is broken or stuck.  If so, that would require an internal repair or replacement of that connector port.


Thats why I asked if worked before and when it quit. I don't think there are an speaker settings that would turn off output to the built-in speakers.

T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Windows 7 Home Prem - 64bit w/8GB
Z70-80 I7 - 5500U 16GB GB - 1TB HD Window 8.1 64bit FHD 17.3 inch Display, Nvidia G840 w/2GB memory

Paper Tape
Posts: 8
Registered: ‎06-06-2011
Location: Australia
Message 6 of 8 (2,953 Views)

Re: T410s - No sound if unplug the headphone

Hi, I've been using this machine for 1++ year when the no-sound issue occurred. At present, no sound at all if I unplug the headphone. The volume key is no use and works only if I plug the earphone. I suddenly occurred, and I don't know why.

 

I know very little about technical things. Any easy solution other than bringing it to the repair shop?

 

Thanks in advance

Highlighted
Serial Port
Posts: 16
Registered: ‎03-09-2011
Location: Melbourne
Message 7 of 8 (2,950 Views)

Re: T410s - No sound if unplug the headphone

Hi, The no-sound issue is resolved :-). I tried plugging and unplugging the headphone quickly a few times and then I restarted the machine. The sound is back loudly :-).

 

Thanks

802.11n
Posts: 421
Registered: ‎08-13-2010
Location: Tucson, Arizona
Message 8 of 8 (2,937 Views)

Re: T410s - No sound if unplug the headphone

Great!  Sounds like the mechanical shunt was stuck and you managed to dislodge it.

top kudoed authors