Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎05-14-2010
Location: Austria
0 Kudos

T410s and Mini Dock - no sound

ThinkPad T410s / Type 2924 W33

ThinkPad Mini Dock Series 3 / Type 4337

 

when i plug in my T410s into the Mini Dock, the sound output is still on the speakers of the notebook and not on audio port of Mini Dock. What could be the problem?

Token Ring
Posts: 124
Registered: ‎02-24-2010
Location: Toronto
0 Kudos

Re: T410s and Mini Dock - no sound

What are your Control Panel --> Sound settings?

 

Does a separate device appear for the mini dock speaker output? If there is, set it to Default.

 

Curious about this, my dock just shipped and I may have the same issue in a week.

Paper Tape
Posts: 2
Registered: ‎05-14-2010
Location: Austria
0 Kudos

Re: T410s and Mini Dock - no sound

all standard settings in control panel -> sound setting, there are no settings that could help.

 

i have tried all possible settings and different devices, but there is no other way then plug in de audio device directly on the notebook Smiley Sad that sucks

Highlighted
Paper Tape
Posts: 2
Registered: ‎09-13-2010
Location: USA
0 Kudos

Re: T410s and Mini Dock - no sound

Just got my T410, and I have this same problem. It's been 4 months since this was last discussed, but there is no resolution noted here. Was the problem solved? Is anyone able to get audio from the docking station's audio output?

Paper Tape
Posts: 2
Registered: ‎09-13-2010
Location: USA
0 Kudos

Re: T410s and Mini Dock - no sound