Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Serial Port
Posts: 32
Registered: ‎01-25-2008
Location: Switzerland
0 Kudos

Re: ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!

Hello,

 

To answer your questions :

 

First of all, the WD is NOT listed in available boot devices in BIOS, USB is NOT listed in boot order, and if I type F12 at boot, only my internal HD and CDROM are proposed.


Secondly, I don't know what a VHD stored OS is, but anyway I'm not using virtual OS or whatever. Or at least I am not aware of it...

 

Furthermore, I'm not trying to boot on external harddisk but internal HD.

 

What do you think ?


Denis

 

 

 
Bit Torrent
Posts: 2,401
Registered: ‎04-08-2011
Location: USA
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

[ Edited ]

Are you running the 32bit version of Windows 7?

 

Google or Bing "windows 2.2TB disk limits"

 

 

 

 

Serial Port
Posts: 32
Registered: ‎01-25-2008
Location: Switzerland
0 Kudos

Re: ISSUE : T420 ant T520 not booting when external USB3 drive attached !!!

Oh yes, you mean that Windows 7 is totally able of opertating that disk once booted but is blocked at boot because of the disk size ?

Serial Port
Posts: 32
Registered: ‎01-25-2008
Location: Switzerland
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

And :

Windows 7 Pro 64 bit

HD is 2.73 TB

 

Bit Torrent
Posts: 2,401
Registered: ‎04-08-2011
Location: USA
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

If you study the problem, you'll find there are numerous potential issues with partition sizes above 2.2TB.  In theory you should not be having an issue, but this is Western Digital we're talking about. Smiley Very Happy

 

If haven't loaded that drive up, and have a copy of the data elsewhere, you could reparttion it into two partitions (2TB and 1TB).  If it boots fine then, then you'll know it likely the enclosure and how it is presenting the drive to the OS.

Bit Torrent
Posts: 1,526
Registered: ‎03-08-2012
Location: Belleville, Ontario Canada
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

Hi Thors...
I was wondering about that with the drive partition being so large and via USB would cause a problem. But having heard it works some times in the the thread. I figured it was no relavent. I personally would never use a boot partition that large. It still can be scaled down in Disk Manager.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Windows 7 Home Prem - 64bit w/8GB
Z70-80 I7 - 5500U 16GB GB - 1TB HD Window 8.1 64bit FHD 17.3 inch Display, Nvidia G840 w/2GB memory

Fanfold Paper
Posts: 19
Registered: ‎06-19-2011
Location: Bethesda, MD USA
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

Was there ever a fix for this? I've got a T420 that won't boot if *any* external drives are connected via USB. And, no, the drives don't even show up in the BIOS screen for Boot devices. So there's no way to demote them on the boot order list. Is there some other setting that disables booting from USB devices?
Retired Employee
Posts: 2,836
Registered: ‎03-20-2012
Location: Malaysia
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

Hi wkearney99,

thanks for posting, Was reading through your post and was wondering if you tried the drive on a different computer, was it able to detect?
Fanfold Paper
Posts: 19
Registered: ‎06-19-2011
Location: Bethesda, MD USA
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

The drive works fine on other computers. Those can boot while it's attached. It's just the T420 that has problems booting while the drive is connected.
Retired Employee
Posts: 2,836
Registered: ‎03-20-2012
Location: Malaysia
0 Kudos

Re: T420 Not booting with 3TB external USB3 drive attached

Hi wkearney99,

Sorry for the late reply.. I was just wondering what is the BIOS version you have in your machine? Is it the 1.46 version. If it different than the one i mentioned you might want to consider upgrading the BIOS to the latest and check for the changes. Please click on the link below for the update.

http://support.lenovo.com/en_US/downloads/detail.page?DocID=DS018785

Once updated please do post back your results.

Regards