English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

663 Posts

06-13-2008

SE

1287 Signins

8360 Page Views

  • Posts: 663
  • Registered: ‎06-13-2008
  • Location: SE
  • Views: 8360
  • Message 1 of 3

T420 Not recognizing WIFI Card

2016-07-23, 20:06 PM

I have T420 4178-83G with Windows 7. The machine does not recognize the installed WIFI card. it does not show up in the device manager and even if I search for neew HW it does not show up.

 

Any clue?

Solved! See the solution
Reply
Options

10396 Posts

01-02-2010

US

39212 Signins

404897 Page Views

  • Posts: 10396
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 404897
  • Message 2 of 3

Re: T420 Not recognizing WIFI Card

2016-07-23, 21:54 PM

It might be disabled in the BIOS.  Look under security/I-O port access


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.

0 person found this solution to be helpful.

This helped me too

Reply
Options

663 Posts

06-13-2008

SE

1287 Signins

8360 Page Views

  • Posts: 663
  • Registered: ‎06-13-2008
  • Location: SE
  • Views: 8360
  • Message 3 of 3

Re: T420 Not recognizing WIFI Card

2016-07-24, 4:44 AM

Correct it was disabled. Even I did a F9 setting BIOS to default it was disabled. Now it works great. Thx a lot.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save