cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
markbat420
Paper Tape
Posts: 1
Registered: ‎11-30-2011
Location: Australia
Views: 919
Message 1 of 4

T420 and webex

Recently started using a new T420 having had a T410 for about a year or so.  I am a regular user of Webex to host sessions or present stuff from my machine and had no issues with my 410.  I just tried to host for the first time using my new T420 with the Nvidia NVS 4200 souped up card and when I share either a specific application or my desktop all the audience sees is basically a black screen.

 

Anyone else encountered, and hopefully resolved, this?

Former Employee
Posts: 2,437
Registered: ‎04-10-2011
Location: Malaysia
Views: 884
Message 2 of 4

Re: T420 and webex

hey markbat420,

welcome to the forum.

i have not seen this issue before, but i'll try to help. First up, could you uninstall the graphic driver from your unit.

let windows install its generic driver and then try the webex again. see if it works with generic drivers.

later go to http://support.lenovo.com and download the graphic driver for your unit, install and test webex again.

any difference ?

Also, check with Cisco Webex (i think this is the developer) if they have any issue with the Nvidia NVS 4200 card.





WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!



Follow @LenovoForums on Twitter!
Have you checked out the Community Knowledgebase yet?!
How to send a private message? --> Check out this article.
tpriebe
What's DOS?
Posts: 1
Registered: ‎02-27-2015
Location: Austria
Views: 541
Message 3 of 4

Re: T420 and webex

Have there been any updates on this? Did you manage to resolve the issue in the meantime? I happen to experience the same problem on my X240. Interestingly it doesn't happen every time, sometimes it works...

GameEssence
What's DOS?
Posts: 1
Registered: ‎05-18-2017
Location: US
Views: 286
Message 4 of 4

Re: T420 and webex

Well, I am using the same machine as yours and used WebEx Online Meeting for several times it worked well. This man have met a similar problem as yours when sharing a screen and other participants see gray https://supportforums.cisco.com/discussion/12560286/when-sharing-screenapplication-webex-it-shows-ju.... This is webex cisco official website and the solution in that page they give is pretty useful I think you can try it later. But if you want to play your ARF file generated by WebEx Online Meeting you must convert it to WMV first and then to MP4 with some other tools. Here is another article which you may need when you finish your WebEx Black screen issue. http://www.videoconverterfactory.com/tips/arf-converter.html

Check out current deals!


Shop current deals

Top Kudoed Authors