cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
T420addict
What's DOS?
Posts: 1
Registered: ‎09-01-2016
Location: US
Views: 2,288
Message 1 of 4

T420 no sound from speakers or audio jack.

The driver claims to be installed properly but there is no sound coming from the speakers or headphones, except, inexplicably, the beeping noise when you set it on the dock. The beep comes from the laptop speakers on undock and through my plugged-in desktop speakers on docking.

 

I have uninstalled and reinstalled the driver manually, I have let Windows reinstall the driver on reboot, I have tried the alternative Dolby driver but nothing is working. It installs the driver, says it happened correctly, the on-screen volume overlay pops up when I use the volume controls, but there is no sound. The mixer shows all volume sliders at max, nothing muted, and of course I've tried toggling and untoggling all of them. muting system volume does mute the docking beep. 

 

This just started out of the blue when I turned the machine on today. I've been using it for over a year without any issues. What do I do? how do I troubleshoot this? I tried the windows troubleshooter which was obviously no help.

 

The Thinkpad T420 is a model 4177 QKU. Dock is a 433715 mini dock series 3. I've been using the Conexant audio driver for over a year without problems. 

 

JDGillis
Bit Torrent
Posts: 2,517
Registered: ‎12-11-2015
Location: US
Views: 2,263
Message 2 of 4

Re: T420 no sound from speakers or audio jack.

If you right click on the speaker icon in the lower right near the time, and select "playback devices", your speakers should be shown with a green check mark; and if you right click on the speakers, you should be given the option to test etc.     

 

What happens when you do that, do you see the speakers set as default, and can you test and hear sounds successfully?

 

dmjennin
What's DOS?
Posts: 2
Registered: ‎04-11-2017
Location: US
Views: 1,865
Message 3 of 4

Re: T420 no sound from speakers or audio jack.

I have the same problem and don't see where the previous one was answered. When I try to troubleshoot, it just runs endlessly and never finishes. 

 

It shows high definition speakers as enabled and green on the devices tab, but when I click on Sound tab I get (Not Responding) and it hangs. 

 

I have no sound from either the speakers, a manually connected headphone, or Bluetooth, so it seems like this is either the soundcard or driver. 

 

 

dmjennin
What's DOS?
Posts: 2
Registered: ‎04-11-2017
Location: US
Views: 1,864
Message 4 of 4

That doesn't work for me. I cannot test or hear any sounds. The device shows present,

however, when I click the Sound tab, it hangs, and the tab shows (Not Responding). 

 

Cannot hear via BT, external jack or internal speakers, nor can I cast. 

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors