cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dan_99503
What's DOS?
Posts: 1
Registered: ‎04-15-2014
Location: Anchorage
Views: 193
Message 1 of 1

T420S boots from windows partition but goes to System Recovery Options - LOOP

This laptop runs wins 7 and has a larger resized SSD.

 

One day it started going to the system recovery options (startup repair) and then it fails to fix anything. I am unsure if there was an update applied that may have or have not caused this. After you hit finish and restart it boots the windows partition and then goes to the lenovo recovery options, this menu tried to do startup repair and nothing else.

 

Using a boot CD I can see all the files on the partitions including the recovery partition. I have run chkdsk and it all looks clean with no errors. I have also run the gambit with fixMBR fixboot , etc. I even made the windows partition the active parition and set it to boot. All these things seemed to work in that they would boot the windows partitions (windows logo, etc) and then it would go to the lenovo system recovery options.

 

It's as if instead of booting windows it's pointer is pointed at the lenovo recovery.

 

If you have any suggestions they would be appreciated and I have tried just about everything and am currently waiting for recovery disks.

 

Thanks,

 

- Dan

 

 

 

Check out current deals!


Shop current deals

Top Kudoed Authors