Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Paper Tape
Posts: 4
Registered: ‎11-12-2010
Location: Palo Alto
0 Kudos

T420s Bluetooth suddenly not found

Hi all,


My T420s suddently cannot find built-in Bluetooth device. When I clicked Fn+F5, there is no Bluetooth option anymore. I tried to enable Bluetooth in BIOS's, but it doesn't work at all. I also tried to reinstall the driver, however, it said it cannot find the Bluetooth device. Please help me out to get my Bluetooth device back.


Thanks A LOT! 

Retired Guru
Posts: 1,053
Registered: ‎12-19-2011
Location: Malaysia
0 Kudos

Re: T420s Bluetooth suddenly not found

Check if the hardware switch is turned on.

In BIOS -> I/O ports, no Bluetooth?

*Non Lenovo employee*

I have a Y2P (i5) ... Feel free to ping me if you want me to test some applications with your Y2P if you have the same model. I don't mind keep doing recovery on it if needed .... =)
What's DOS?
Posts: 1
Registered: ‎08-28-2013
Location: Pakistan
0 Kudos

Re: T420s Bluetooth suddenly not found

I have checked the BIOS and Bluetooth is "Switched On". I have tried to reinstall the driver and it ends saying that there is no Bluetooth Device