cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sxtatic
Token Ring
Posts: 157
Registered: ‎06-07-2008
Location: US
Views: 205
Message 11 of 12

Re: T420s HDD on Caddy weird behaviour

well, all was fine for a few days but today ultrabay went to sleep

and second hard drive disappeared from explorer.  a few days back

i installed lenovo power management driver (although there is no

lenovo power manager for windows 8 atm available for thinkpad

laptops) but that didn't change the behaviour or ultrabay. i also

deinstalled lenovo hotspot service yesterday and then decided

(since i presumed it is not needed) to deinstall the power management

driver too. still, ultrabay was working fine and never went to sleep.

until today. what gives? all the power setting in windows 8 have been

untouched although i did change a few setting regarding critical battery

power notifications, but that shouldn't in any way change the behaviour

of the ultrabay. i'll try reinstalling lenovo power management driver

and see what happens next.

 

T530: i7-3630QM, 16GB DDR3-1600, NVS 5400M, 2TB SSD, 250GB mSATA, 750GB 7200RPM, HD+ 1600x900, Win7 Pro 64-bit L430: i3-2370M, 8GB DDR3-1600, HD 3000, 750GB 7200RPM, HD 1366 x 768, Win7 Home 64-bit
sxtatic
Token Ring
Posts: 157
Registered: ‎06-07-2008
Location: US
Views: 183
Message 12 of 12

Re: T420s HDD on Caddy weird behaviour

reinstalled lenovo power management driver although i believe

it has nothing to do with ultrabay going off to sleep. also, i have

mounted an iso image off of ultrabay hard drive and left it in a

deamon tools virtual drive. somehow i think that alone will prevent

ultrabay hdd going off to sleep mode. Smiley Happy will experiment some more.

knock on wood, all good for now.

T530: i7-3630QM, 16GB DDR3-1600, NVS 5400M, 2TB SSD, 250GB mSATA, 750GB 7200RPM, HD+ 1600x900, Win7 Pro 64-bit L430: i3-2370M, 8GB DDR3-1600, HD 3000, 750GB 7200RPM, HD 1366 x 768, Win7 Home 64-bit

Check out current deals!


Shop current deals

Top Kudoed Authors