Showing results for 
Search instead for 
Do you mean 
Reply
Roy
Token Ring
Posts: 191
Registered: ‎08-28-2008
Location: Israel
Message 1 of 19 (3,172 Views)

T420s shuts down unexpectedly

[ Edited ]

My T420S suddenly has turned of (no warning or BSOD).

No recorded for this in the Windows Event Viewer.

Should I ask for a motherboard replacement? (my dad's T400 once suffered from this issue and it was resolved with a motherboard replacement).

BTW: the temperature of the cpu is normall and SMART record of the Seagate HDD is normal.

___________________________________________________________
Lenovo Thinkpad T420s
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 2 of 19 (3,168 Views)

Re: T420s shuts down unexpectedly

does this occur repeatedly?
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Roy
Token Ring
Posts: 191
Registered: ‎08-28-2008
Location: Israel
Message 3 of 19 (3,163 Views)

Re: T420s shuts down unexpectedly

It happen once before, after I re-imaged the OS (the Bluetooth driver wipeout).

Now it is the second time it happened.

There is no specific scenario for it. 

___________________________________________________________
Lenovo Thinkpad T420s
Guru
Posts: 9,479
Registered: ‎12-26-2009
Location: CA
Message 4 of 19 (3,158 Views)

Re: T420s shuts down unexpectedly

Shut down, and not restart, right? Windows didn't throw an unexpected shutdown warning at boot, did it?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Microsoft MVP Contributor
Posts: 21,009
Registered: ‎12-19-2008
Location: Australia, Melbourne
Message 5 of 19 (3,156 Views)

Re: T420s shuts down unexpectedly

hum that is strange, maybe you should call up Lenovo and see. But this sort of fault are pretty hard to test for in the depot. Lenovo warranty may offer you a motherboard replacement, but you would need to provide a detail description of possible events that may trigger this.
Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Roy
Token Ring
Posts: 191
Registered: ‎08-28-2008
Location: Israel
Message 6 of 19 (3,155 Views)

Re: T420s shuts down unexpectedly

[ Edited ]

ColonelONeill wrote:
Shut down, and not restart, right? Windows didn't throw an unexpected shutdown warning at boot, did it?

No restart, immidiate shutdown. No error.

No event that triggered this, the computer was idle, I didn't even touched it.

___________________________________________________________
Lenovo Thinkpad T420s
Guru
Posts: 9,479
Registered: ‎12-26-2009
Location: CA
Message 7 of 19 (3,145 Views)

Re: T420s shuts down unexpectedly

I meant on the boot after it shutdown.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Roy
Token Ring
Posts: 191
Registered: ‎08-28-2008
Location: Israel
Message 8 of 19 (3,143 Views)

Re: T420s shuts down unexpectedly


ColonelONeill wrote:
I meant on the boot after it shutdown.

No error on the boot screen except from the usual "your computer has shutdown unexpectedly..." and I chose to start windows normally.

___________________________________________________________
Lenovo Thinkpad T420s
Roy
Token Ring
Posts: 191
Registered: ‎08-28-2008
Location: Israel
Message 9 of 19 (3,110 Views)

Re: T420s shuts down unexpectedly

No one encountered this problem before on the new TX20 thinkpads?

___________________________________________________________
Lenovo Thinkpad T420s
Guru
Posts: 9,479
Registered: ‎12-26-2009
Location: CA
Message 10 of 19 (3,090 Views)

Re: T420s shuts down unexpectedly

Is it still happening?

It's sounding a bit like the issue that plagued the T410s.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Top kudoed Authors