Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

11 Posts

06-05-2009

USA

16 Signins

82 Page Views

  • Posts: 11
  • Registered: ‎06-05-2009
  • Location: USA
  • Views: 82
  • Message 1 of 13

T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 2:49 AM

T42P 2374-Q39 Wireless Problems - I've tried every driver and followed instructions for install many times. I was able to successfully install it in the past but can't remember with driver/version I used. Using WinXP SP2 - just installed. Please help! Thanks!

Message Edited by frustrated2009 on 06-05-2009 08:48 PM
Message Edited by frustrated2009 on 06-05-2009 08:59 PM
Reply
Options

453 Posts

12-26-2008

Sweden

14704 Signins

67019 Page Views

  • Posts: 453
  • Registered: ‎12-26-2008
  • Location: Sweden
  • Views: 67019
  • Message 2 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 10:19 AM

Bookmark this page, its the entry page to the Lenovo support pages for your 2374-Q39. In it you see you have the Intel 2200bg wireless card so this is the correct driver to use.

T500: Vista 32, 2.8GHz, 4GB RAM, 15.4" 1680x1050, 500GB 7200rpm, ATI Radeon HD3650 + Intel 4500MHD. T42: XP, 1.7GHz, 2GB RAM, 14.1" 1024x768, 250GB PATA, ATI Radeon 7500.

Reply
Options

11 Posts

06-05-2009

USA

16 Signins

82 Page Views

  • Posts: 11
  • Registered: ‎06-05-2009
  • Location: USA
  • Views: 82
  • Message 3 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 13:32 PM

Thanks for the speedy response.  I followed your instructions to no avail.  I also installed the .net 3.5 and Access Connections per the instructions on the driver page.  It still does not seem to see the device.  I also tried manually installing and this is what I got:

 

"... software is now installed but may not work correctly. 2200BG Network Connection


This device cannot start.  (Code 10)"

 

Also, I pulled another identical 2200BG card out of one of my other laptops (a T42) and installed that in this T42P to make sure it wasn't just the card and it still doesn't seem to see it at all.  The machine is new and the old card worked fine until I reinstalled the OS so I'm pretty sure it's a software/driver problem.  (I'm wondering if there's an older version of the driver I can install to see if that helps....)  I'm working on a new install of XP Pro SP2 with all the MS updates.

 

Thanks so much!

 

Reply
Options

11 Posts

06-05-2009

USA

16 Signins

82 Page Views

  • Posts: 11
  • Registered: ‎06-05-2009
  • Location: USA
  • Views: 82
  • Message 4 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 13:33 PM

Thanks for the speedy response.  I followed your instructions to no avail.  I also installed the .net 3.5 and Access Connections per the instructions on the driver page.  It still does not seem to see the device.  I also tried manually installing and this is what I got:

 

"... software is now installed but may not work correctly. 2200BG Network Connection


This device cannot start.  (Code 10)"

 

Also, I pulled another identical 2200BG card out of one of my other laptops (a T42) and installed that in this T42P to make sure it wasn't just the card and it still doesn't seem to see it at all.  The machine is new and the old card worked fine until I reinstalled the OS so I'm pretty sure it's a software/driver problem.  (I'm wondering if there's an older version of the driver I can install to see if that helps....)  I'm working on a new install of XP Pro SP2 with all the MS updates.

 

Thanks so much!

Reply
Options

453 Posts

12-26-2008

Sweden

14704 Signins

67019 Page Views

  • Posts: 453
  • Registered: ‎12-26-2008
  • Location: Sweden
  • Views: 67019
  • Message 5 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 14:00 PM

wrote:

It still does not seem to see the device.


What does that mean? What happens when you start autorun.exe?

T500: Vista 32, 2.8GHz, 4GB RAM, 15.4" 1680x1050, 500GB 7200rpm, ATI Radeon HD3650 + Intel 4500MHD. T42: XP, 1.7GHz, 2GB RAM, 14.1" 1024x768, 250GB PATA, ATI Radeon 7500.

Reply
Options

11 Posts

06-05-2009

USA

16 Signins

82 Page Views

  • Posts: 11
  • Registered: ‎06-05-2009
  • Location: USA
  • Views: 82
  • Message 6 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 16:52 PM
It goes through the install just fine and says "Install Shield Wizard Completed" at the end.  Normally wouldn't there be an Intel Proset Wireless Program available in the Programs Menu in XP?  Thanks.
Reply
Options

453 Posts

12-26-2008

Sweden

14704 Signins

67019 Page Views

  • Posts: 453
  • Registered: ‎12-26-2008
  • Location: Sweden
  • Views: 67019
  • Message 7 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-06, 20:39 PM
So after the install completes what driver is installed in the device manager? Perhaps the Intel Proset Wireless will only show up if Access Connections has been installed.

T500: Vista 32, 2.8GHz, 4GB RAM, 15.4" 1680x1050, 500GB 7200rpm, ATI Radeon HD3650 + Intel 4500MHD. T42: XP, 1.7GHz, 2GB RAM, 14.1" 1024x768, 250GB PATA, ATI Radeon 7500.

Reply
Options

11 Posts

06-05-2009

USA

16 Signins

82 Page Views

  • Posts: 11
  • Registered: ‎06-05-2009
  • Location: USA
  • Views: 82
  • Message 8 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-07, 17:10 PM

Access Connections was installed before the driver.  The version is 9.0.4.39. 12/19/2007 2200bg.

Reply
Options

453 Posts

12-26-2008

Sweden

14704 Signins

67019 Page Views

  • Posts: 453
  • Registered: ‎12-26-2008
  • Location: Sweden
  • Views: 67019
  • Message 9 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-08, 9:43 AM
Ok and in Control Panel -- Add/remove programs you should have Intel Pro Wireless Network Connection 11.2.0.69. If you don't, did you try uninstalling and installing again? See the uninstall instructions in the driver package -- if you dont have the Wireless package at all in the Control Panel, using the autorun.exe.

T500: Vista 32, 2.8GHz, 4GB RAM, 15.4" 1680x1050, 500GB 7200rpm, ATI Radeon HD3650 + Intel 4500MHD. T42: XP, 1.7GHz, 2GB RAM, 14.1" 1024x768, 250GB PATA, ATI Radeon 7500.

Reply
Options

11 Posts

06-05-2009

USA

16 Signins

82 Page Views

  • Posts: 11
  • Registered: ‎06-05-2009
  • Location: USA
  • Views: 82
  • Message 10 of 13

Re: T42P 2374-Q39 Wireless Problems - Unable to determine exactly what driver I need

2009-06-08, 14:14 PM
It is installed.  The version is 12.04.0000.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms