Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

10-02-2013

Toronto

3 Signins

20 Page Views

  • Posts: 2
  • Registered: ‎10-02-2013
  • Location: Toronto
  • Views: 20
  • Message 1 of 2

T430 Camera - Working previously, now green light doesn't turn on

2013-10-02, 17:15 PM

Hi,

 

My T430 Integrated Camera was working fine. But as of yesterday, when I tried to Gmail Video Chat, the green light no longer turns on.

 

Fn+F6 --> It says "The Device is used by another Application". And the setting is on Private. When I click on Public, it automatically goes back to the Private setting. No other applications are running.

 

Integrated Camera is listed under Device Manager and the check says that the latest driver is installed.

 

Going to the Camera application (I'm on Windows 8), all I see is a black screen, again no green light.

 

Any ideas? I don't think it has to do with the driver. Thanks.

 

Reply
Options

1 Posts

05-28-2015

USA

3 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎05-28-2015
  • Location: USA
  • Views: 19
  • Message 2 of 2

Re: T430 Camera - Working previously, now green light doesn't turn on

2015-05-28, 3:06 AM

Hi Huikat, I had the same issue.. turns out that it was just a loose connection between the cable and the camera. However, it may be a case that the integrated camera has gone bad. Call Lenovo Support and request a replacement if your laptop is within warranty. Thanks, Joe

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms