cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jonathanyc
Paper Tape
Posts: 2
Registered: ‎12-20-2012
Location: California
Views: 1,045
Message 1 of 9

T430 SSD SMART attributes not showing

Hello all,

 

I puchased a T430 with a 128GB SSD drive. I'm trying to see how the health of the SSD drive is, so I download and install CrystalDiskMark.

 

The SSD is shown as "C400-MTFDDAK128MAM", but there is only one SMART attribute visible - 0C "Power Cycle Count," which is fixed at 100.

 

How can I check the health of the SSD that came with my T430?

 

Thanks.

Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 1,006
Message 2 of 9

Re: T430 SSD SMART attributes not showing

Hi jonathanyc,

 

What OS are you running?

Have tried using check disk?

 

To assist you, here is a list of diagnostic tools from Lenovo that can help you monitor and maintain your system.

 

The one that should help you most is the Hard Drive Quick Test.

 

Hope this helps!

 

Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
tripplec
Bit Torrent
Posts: 2,379
Registered: ‎03-08-2012
Location: CA
Views: 999
Message 3 of 9

Re: T430 SSD SMART attributes not showing

there are many tools that read SMART which is a generic HD monitoring system. Not being able to read it may due to driver/controller failure. Be careful with your data until you're sure.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

SeniorGuru
Posts: 2,757
Registered: ‎12-22-2008
Location: CA
Views: 991
Message 4 of 9

Re: T430 SSD SMART attributes not showing

Your SSD is made by Micron/Crucial for Lenovo. I couldn't find any diagnostics for SSDs on Crucial's support site.

 

In any case I'm not so sure there's anything wrong with your SSD. Here's what my Crucial M4 shows using CrystalDiskInfo5_2_0. Note that all attributes show fixed values of 100. I suspect this is an issue with Crystal software rather than your drive.

 

CrystalDiskInfo5_2_0.jpg

__________________________________________________
Cheers... Dorian Hausman • ca.gif English community
X1C6, E470, Y900s, [R.I.P. X1C2, T430s, TPT2, SL500, X61s, T60p, A21p, 770, 760ED... 5160, 5150... S360/30]
Retired Support Specialist
Posts: 613
Registered: ‎12-11-2012
Location: raleigh, nc
Views: 987
Message 5 of 9

Re: T430 SSD SMART attributes not showing

I apologize I forgot to post this link for the diagnostic tools:
http://support.lenovo.com/en_US/detail.page?LegacyDocID=LENV-DIAGS
Be AWESOME Everyday!

Donate KUDOS and Click "Accepted Solution"

Did someone help you today?
Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
tripplec
Bit Torrent
Posts: 2,379
Registered: ‎03-08-2012
Location: CA
Views: 985
Message 6 of 9

Re: T430 SSD SMART attributes not showing

@hausman
I notice you're using Ver 5.2

I downloaded it to check transfer not more that a week ago from their own website and I got 3.02c 64 bit. It works on my system but might be an issue with some SSD. Hmmm this version showed up on various source as well be I picked it up on the OEM's site. I'll have to look into that again.

 

EDIT

Sorry I got it. You ran CrystaldiskINFO not DiskMark. LOL  Eyeball scanning error.

T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

SeniorGuru
Posts: 2,757
Registered: ‎12-22-2008
Location: CA
Views: 976
Message 7 of 9

Re: T430 SSD SMART attributes not showing


@tripplec wrote:

 

Sorry I got it. You ran CrystaldiskINFO not DiskMark. LOL  Eyeball scanning error.


I couldn't find any SMART-related info in CrystalDiskMark so I downloaded and ran CrystalDiskInfo.

__________________________________________________
Cheers... Dorian Hausman • ca.gif English community
X1C6, E470, Y900s, [R.I.P. X1C2, T430s, TPT2, SL500, X61s, T60p, A21p, 770, 760ED... 5160, 5150... S360/30]
jonathanyc
Paper Tape
Posts: 2
Registered: ‎12-20-2012
Location: California
Views: 963
Message 8 of 9

Re: T430 SSD SMART attributes not showing

I don't think I ran the wrong version of the Crystal software - the same executable (I downloaded 5.2.0) works on my Desktop perfectly.

 

If this could mean a problem with the controller, does that mean that replacement is possible under Lenovo's warranty? At the same time, it seems strange that the laptop would ship with such a strangely faulty drive.

 

I am aware of Lenovo's diagnostic tools, but I'm not sure how they are supposed to work if the SMART reporting seems to be faulty. I am running the tools/CrystalDiskMark on the Windows 7 x64 that came with the laptop.


Thanks for all the help - will await reply anxiously.

SeniorGuru
Posts: 2,757
Registered: ‎12-22-2008
Location: CA
Views: 946
Message 9 of 9

Re: T430 SSD SMART attributes not showing


@jonathanyc wrote:

 I download and install CrystalDiskMark.

 

The SSD is shown as "C400-MTFDDAK128MAM", but there is only one SMART attribute visible - 0C "Power Cycle Count," which is fixed at 100.



@jonathanyc wrote:

I don't think I ran the wrong version of the Crystal software - the same executable (I downloaded 5.2.0) works on my Desktop perfectly.

 


 There are two software utilities, CrystalDiskMark (v3_0_2c) and CrystalDiskInfo (v5_2_0.) Mark is a benchmarking utility while Info is an information utility.

 

So can you confirm:

1. That you ran CrystalDiskInfo rather than CrystalDiskMark as indicated in your first post.

2. That it shows only a single line of Attributes at the bottom of the screen, unlike the many lines shown in my screen shot above.

__________________________________________________
Cheers... Dorian Hausman • ca.gif English community
X1C6, E470, Y900s, [R.I.P. X1C2, T430s, TPT2, SL500, X61s, T60p, A21p, 770, 760ED... 5160, 5150... S360/30]

Check out current deals!


Shop current deals

Top Kudoed Authors