cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
avipr10
What's DOS?
Posts: 2
Registered: ‎07-23-2014
Location: New York
Views: 311
Message 1 of 4

T430 audio/video problem

Hi,

 

I have a Lenovo T430 which has been working for over a year. Recently, I have found that audio/video sometimes does not play. I need to restart my computer and that fixes the problem.

 

I was wondering if there is a way to fix this permanently?

 

Thank you.

 

 

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 283
Message 2 of 4

Re: T430 audio/video problem

Hi Avipr10,

 

Welcome to Lenovo Community!


As per the query we understood that you are facing the issue with Audio/Video on ThinkPad T430.

 

This kind of issue will occurs if there is an issue with drivers. Please uninstall both Audio & Video drivers from control panel – program & feature option and restart the system.

 

Download & install ThinkVantage system update utility from Lenovo support page, and run the application so that it will check all the required application and drivers for your system and it will install.

 

After performing all the above steps restart the system once again and check it once.

 

Below is the link to enter the downloads page and download latest application accordingly, please click on "Select Product" then in "QUICK PATH" enter the MTM no. select the exact model.

 

http://support.lenovo.com/en_US/downloads/default.page#

 

Hope this helps!

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

avipr10
What's DOS?
Posts: 2
Registered: ‎07-23-2014
Location: New York
Views: 265
Message 3 of 4

Re: T430 audio/video problem

Hi Hemanth,

 

Thanks for the response.

 

I could not tell which one was the audio/video driver under 'programs and features' since all them were named 'Windows Driver Package'. However, under device manager -> Sound,video and game controllers, I see two options - 'Intel (R) Audio' and 'RealTek High Definition Audio'. 

 

Which one should I uninstall?

 

 

 

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 250
Message 4 of 4

Re: T430 audio/video problem

Hi Avipr10,

 

Please uninstall both Intel & RealTek drivers, and search all the Intel graphic & Intel Audio drivers, if you find Intel LAN or Network application do not uninstall it. After that follow on next step.

 

Hope this helps!

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors