English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

2 Posts

09-26-2018

IE

5 Signins

33 Page Views

  • Posts: 2
  • Registered: ‎09-26-2018
  • Location: IE
  • Views: 33
  • Message 1 of 7

T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-09-26, 7:20 AM

Hi there,

 

Having trouble with my T430, which appears to be completely dead following a RAM upgrade. I've done the usual plugging it out, battery removal, RAM removal and holding the power button before plugging it back in etc, but it still shows no sign of life.

 

Worse, this now persists even when I replace the original RAM to test it. The only thing I did beyond normal is that I momentarily forgot that the full bottom chassis doesn't need to be removed to add the second stick of RAM, and had begun to do so before remembering.

 

I'm replacing x1 stick of this:

 

 

With x2 sticks of this:

 

 

I was grounded and have checked to ensure I didn't jostle any cables etc when replacing. Really at a loss here so any help at all would be appreciated.

 

Thanks in advance,

 

Shagwell

 

Reply
Options

2 Posts

09-26-2018

IE

5 Signins

33 Page Views

  • Posts: 2
  • Registered: ‎09-26-2018
  • Location: IE
  • Views: 33
  • Message 2 of 7

Re: T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-10-02, 7:28 AM

UPDATE: 

 

Have since stripped out all detachable componenets (battery, RAM, SSD, HDD, CMOS battery), attempted to discharge any residual charge and start it up again. Still absolutely no sign of power from it - as mentioned, I had grounded myself when swapping out the RAM, so just curious if it would have even been possible to generate enough static to do damage without feeling anything at all?

 

Could really use any advice on how to proceed - what was meant to be a quick upgrade looks like it might have crocked my laptop altogether!

Reply
Options

210 Posts

06-26-2016

DE

815 Signins

7513 Page Views

  • Posts: 210
  • Registered: ‎06-26-2016
  • Location: DE
  • Views: 7513
  • Message 3 of 7

Re: T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-10-02, 7:40 AM

Hi,

It looks like you've bought the wrong type of memory modules  DDR3L  (L :   voltage   = 1.35V) instead of  'normal'  DDR3  (without  L ) type of memory (  voltage  1.5V ).  See psref for T430, there is no mention of DDR3L.

 

I think you fried both memory modules and with it possibly something on the system board too.

 

 

Reply
Options

2 Posts

12-30-2018

US

2 Signins

35 Page Views

  • Posts: 2
  • Registered: ‎12-30-2018
  • Location: US
  • Views: 35
  • Message 4 of 7

Re: T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-12-30, 20:43 PM

The memory mfg. (Crucial) says that the 'L' memory is compatible here

https://www.crucial.com/usa/en/compatible-upgrade-for/Lenovo/thinkpad-t430

 

DDR3L is supposed to work with i5 chips, just a lower voltage

https://www.quora.com/What-is-the-difference-between-DDR3-and-DDR3L-SD-RAM

 

My T430 has just gone totally dead with a similar upgrade to 16GB w/

Crucial 8GBDDR3L-1866 SODIMM

Crucial says both are compatible.

 

So maybe there is a different criteria hidden somewhere (total power draw, ?) that no one is looking at that bricked our laptops.

Very disappointing since mine has been working fine for 5 years and have not felt the need to an i7 upgrade during all that time. It's just a little heavy. I upgraded to 16GB only because the browser was locking up my system with memory swapping.

 

I want another T430 (refurb'd), but it needs to have 16GB. But now I do not know what memory will not brick a new one.

 

 

Reply
Options

10494 Posts

01-02-2010

US

39278 Signins

406182 Page Views

  • Posts: 10494
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 406182
  • Message 5 of 7

Re: T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-12-30, 21:46 PM

DDR3L memory works at 1.5V and low-voltage (1.35v)  That is not the problem


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

2 Posts

12-30-2018

US

2 Signins

35 Page Views

  • Posts: 2
  • Registered: ‎12-30-2018
  • Location: US
  • Views: 35
  • Message 6 of 7

Re: T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-12-30, 21:54 PM

Any tips on a memory supplier other than Crucial where the 16gb has worked form more than a few weeks?

Open question to any 430 users.

Reply
Options

10494 Posts

01-02-2010

US

39278 Signins

406182 Page Views

  • Posts: 10494
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 406182
  • Message 7 of 7

Re: T430 - no sign of power after RAM upgrade (8GB - 16GB)

2018-12-30, 23:20 PM

I don't use one now, but for a year, I uses 2X8GB of Corsair Vengeance in a T430s, which has the same chipset, etc.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save