cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
reef_runner
Fanfold Paper
Posts: 13
Registered: ‎10-10-2015
Location: North Carolina, USA
Views: 1,282
Message 1 of 6

T430 won't remain in sleep mode when lid is closed ?

When I close the lid on my T430, it is set to go into sleep mode.  It has done this, as it should, since I purchased it new.  All of a sudden, it will remain in sleep mode for a while, but then it wakes on it's own, and I hear it in the middle of the night, or at other times, when it should be in sleep mode.. 

 

I have all the network adapters set, "NOT to allow the device to wake the computer".  I also have the setting in the  Lenovo Power Manager, Global Power Settings, Events, "Enable InstantResume" - NOT checked...........

 

This seemed to work for others, on other models.  Anyone got any ideas on the T430..........Why did this just happen ?

Community SeniorMod
Community SeniorMod
Posts: 8,784
Registered: ‎01-01-2010
Location: US
Views: 1,263
Message 2 of 6

Re: T430 won't remain in sleep mode when lid is closed ?

what operating system?  Is there anything in the event log?


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
rudolffischer
Punch Card
Posts: 19
Registered: ‎10-21-2009
Location: CH
Views: 1,252
Message 3 of 6

Re: T430 won't remain in sleep mode when lid is closed ?

I had the same issue with my T430s. Disabling "wake" for the mouse was not enough. After I disabled "wake" for the keyboard as well, the T430s stayed in sleep mode reliably when the lid was closed.

T480s, 16Gb memory, 2TB M.2 NVME SSD, Win 10 Pro, 2560 x 1440
reef_runner
Fanfold Paper
Posts: 13
Registered: ‎10-10-2015
Location: North Carolina, USA
Views: 1,245
Message 4 of 6

Re: T430 won't remain in sleep mode when lid is closed ?

I think that I finally found the solution, after trying every thing else I could find.  Late last night, I discovered a well hidden / buried setting, made the obvious change, closed the lid, and watched for a while.  After some time, so far, so good, so I turned in for the evening, and this morning, it appears that my T430 remained in sleep mode overnight, much to my amazement.  Then, just a short while ago, I found another article addressing just this issue.  The author was experiencing the problem on a NetBook, however, the settings, etc were the same.

 

Here's the setting that I found last night, just as it is referenced in the link below:

 

Disable Wake Timers:

 

Windows allows some software wake up the computer at certain times to do different tasks. It somewhat depends on your computer and the software on it, but if you are having this problem - disable the wake timers:

  • Launch the "Power Manager", by right clicking the battery icon down in the bottom right notification area, or go to "Control Panel" and select "Lenovo - Power Controls"  (same result - "Power Manager")
  • Go to the "Power Plan" tab (first tab - top left)
  • Then click on and expand “Advanced Settings"
  • Go to the “Sleep" section
  • Locate “Allow wake timers:"
  • Disable wake timers for both "Battery Settings" and "AC Settings"
  • Hit Apply / OK

 

Here's the link which addresses this issure with a NetBook > http://post.ryanoshea.com/post/40027949654/what-to-do-if-your-computer-wakes-itself-up < Hope it helps someone else !

 

reef_runner
Fanfold Paper
Posts: 13
Registered: ‎10-10-2015
Location: North Carolina, USA
Views: 1,243
Message 5 of 6

Re: T430 won't remain in sleep mode when lid is closed ?

Oh, my T430 is running on Windows 7 Pro

Skoop
Bit Torrent
Posts: 705
Registered: ‎11-21-2013
Location: US
Views: 1,227
Message 6 of 6

Re: T430 won't remain in sleep mode when lid is closed ?

Instead of disabling wake timers globally, you should look in Task Scheduler and see what is there that is waking up the PC.  Change the times to something more convenient. 

 

Another consideration is that some things you might want to be running in the middle of the night.  Just see to it that they're set to re-sleep the PC when they finish. 

 

Disabling wake timers will prevent any scheduled tasks from running when the PC is in sleep status. 

Check out current deals!


Shop current deals

Top Kudoed Authors