cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Peter_Peng
Blue Screen Again
Posts: 3
Registered: ‎12-12-2012
Location: Thailand
Views: 781
Message 1 of 3

T430u running Windows 8 - missing H5321 gw Modem under Modem in Device Manager

Hi,

 

Running Windows 8 on T430u anyone? I went through quite a torture to have the H5321 gw 3G module running on this system. Nope, the drivers given in the matrices wouldn't work for me. 

 

Now that it worked but I can't find H5321 gw Modem listed under Modem in Device Manager.  I remember well seeing it there. I'm fearing I might have deleted it during the quest to reinstall the drivers.

 

Any help is appreciated, please.

Bizzaru
Paper Tape
Posts: 2
Registered: ‎12-15-2012
Location: Romania
Views: 726
Message 2 of 3

Re: T430u running Windows 8 - missing H5321 gw Modem under Modem in Device Manager

I have a similar problem. I have my H5321 gw Modem under Device Manager but under network it tells me that the cable is unplugged. It's a 3g modem what cable is unplugged? I have the sim inserted.

Peter_Peng
Blue Screen Again
Posts: 3
Registered: ‎12-12-2012
Location: Thailand
Views: 718
Message 3 of 3

Re: T430u running Windows 8 - missing H5321 gw Modem under Modem in Device Manager

I downloaded something called Win8 Beta Driver (win8beta_g7wo05ww.zip) and it did work for the system to recognized the 3G modem then followed with the latest one (h4w804ww) to make it work.  

 

Don't know which one is the right method but I tried my way out like this. I asked a question to lenovo support (not this forum) but so far no one bothered.

 

Hope this helps.

Check out current deals!


Shop current deals

Top Kudoed Authors