cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stormy1777
Punch Card
Posts: 23
Registered: ‎05-09-2014
Location: US
Views: 13,642
Message 1 of 42

T440p Plugged in, not charing

I get these frequent situations where the T440p is connected to AC power, using original adapter.

 

The battery is at 22% or any other random number, it says "plugged in, not charging".

 

This is annoying as you can imagine Smiley Happy

 

If I disconnect the AC the icon now says not connected to AC.. plug it back, and I'm back to the plugged in but not charging.

 

I'm on latest BIOS firmware, so far the only thing that helped was to remove the battery completely, for a few minutes, then let them in and then it keeps charing to 100%...

 

Any help is much appreciated!

 

Stormy.

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 13,589
Message 2 of 42

Re: T440p Plugged in, not charing

Hi Stormy1777,

 

Welcome to Lenovo Community Forums!

 

I’m sorry to hear that you are facing the issue with Not charging on ThinkPad T440p.

 

Regarding this issue, please shutdown the system and remove the battery from the system, and switch on the system only with power adapter and go to device manager by right clicking the computer and select manage.

 

In device manager go to batteries option and expand it and right click on Microsoft ACPI and click on uninstall, after that shutdown the system and connect battery and switch on the system by connecting both battery and power adapter and check it, this should resolve the issue.

 

Please click here to visit the link for further assistance.

 

Hope this helps. 

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

stormy1777
Punch Card
Posts: 23
Registered: ‎05-09-2014
Location: US
Views: 13,582
Message 3 of 42

Re: T440p Plugged in, not charing

Tried that already, and tried that now again. shutdown, then power on without battery, go and remove the battery items in device manager, shutdown, place battery + AC and power on. Windows7 comes OK, but still, 50% charged, not charging. This is pretty SAD.. why would u not want to charge?? anyways, I've never had this type of issues with Dell. Is there a sure way to fix this? Tried installing the lenovo power software, but nothing useful there, LOTS of options, but nothing that can fix it. Under battery Maintenance, charge mode is "Awlays fully charge" I'm on latest BIOS: BIOS_gluj11us.iso any ideas?
Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 13,578
Message 4 of 42

Re: T440p Plugged in, not charing

Hi Stormy1777,

 

Thank you for the reply!

 

I am sorry to know that the issue still persists in your system after performing the troubleshooting steps.

 

Please check with the below link, and follow the instruction provided in that. The model in that is different but you can proceed with the steps.

 

Click here to visit the page

 

Hope this helps. 

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

stormy1777
Punch Card
Posts: 23
Registered: ‎05-09-2014
Location: US
Views: 13,566
Message 5 of 42

Re: T440p Plugged in, not charing

i'm using Win7, power manager 6.64.4, clicked BASIC, then BATTERY tab, but there is NO maintenence button. just prints battery info.. no way to tell it to fully charge as per the instruction in that link Smiley Happy

 

In hte POWER Use tab the "Battery Stretch is disabled, and so is the airplane power plan, also disabled.

 

it is set to high performance, lenovo turbo boost also disabled.

 

I basically want something simple, not sophisticated, just charge and keep it charged.

stormy1777
Punch Card
Posts: 23
Registered: ‎05-09-2014
Location: US
Views: 13,555
Message 6 of 42

Re: T440p Plugged in, not charing

 

So, even after several hours, still it is at 50% "charging" but nothing changes.. remains at 50%.

This is a brand new laptop, pretty sad i say.

 

here is the image of the battery tab:

 

http://imageshack.com/a/img841/3595/dxfl.png

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 13,553
Message 7 of 42

Re: T440p Plugged in, not charing

Hi Stormy1777,

 

It is clearly mentioned in that go to advance mode and then click on the Battery tab and select Battery Maintenance Button. I think you are selecting Basic mode.

 

Select either of the two options: (a) Always fully charge (b) Custom charge threshold.

 

If you select “Always fully charge”, the system will be charged fully.

 

If you select "Custom charge threshold”, you have to set the percentage of when to start and stop charging.

 

Then, click on OK to save your settings. You will start to see your battery getting charged again if it follows the mode as you have set.

 

Hope this helps. 

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

stormy1777
Punch Card
Posts: 23
Registered: ‎05-09-2014
Location: US
Views: 13,542
Message 8 of 42

Re: T440p Plugged in, not charing

I was in advanced mode before already, but image confusingly shows BASIC highlighted, in any ways, if I keep rebooting it seems to charge a bit more, but if it is powered on, at the OS, then charging stops:

 

this is the setup:

 

http://imagizer.imageshack.us/a/img844/7281/niqe.png

 

although it shows CHARGING, it is NOT. the 83% is now that way for an hour already.

 

I ran the recall battery tool, and it said all is OK.

 

This is totally unbelievable how you can't charge your own battery!!

 

Can anyone pls help? is there a way to completely disable all the lenovo power management, and just charge the battery as normally? and fully?

stormy1777
Punch Card
Posts: 23
Registered: ‎05-09-2014
Location: US
Views: 13,526
Message 9 of 42

Re: T440p Plugged in, not charing

Here is another interesting image:

 

http://imageshack.com/a/img842/2297/llaa.png

 

as you can see, it includes this very post, so you can see, several good hours have passed, and power is plugged , it says CHARGING, but no movement on the percentage, tried closing, reopening.. not charging!

 

Please help someone!

Retired Support Specialist
Posts: 3,015
Registered: ‎03-14-2014
Location: Bangalore
Views: 13,593
Message 10 of 42

Re: T440p Plugged in, not charing

Hi Stormy1777,

 

Please check the system booting into safe mode and check if the issue still persists in safe mode also, if it is charging in safe mode, check with uninstalling all Lenovo power application from the system and check it once.

 

Hope this helps. 

 

Best regards,

Hemanth Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors