cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
edtrapez
Paper Tape
Posts: 2
Registered: ‎05-31-2017
Location: SE
Views: 352
Message 1 of 3

T440s hangs on ThinkPad splash logo

Hi you guys!

I would like to excuse my bad English in advance.

 

This happened like three days ago. Regular reboot. No forced updates or any installation, just an ordinary reboot.

But then, all of a sudden, I couldn't work my ass out of the boot screen. 

It doesn't go in to loop either, just standing there, acting like a d*ck. I've tried ALL F-buttons but none has worked at all. But if I FN-lock them, I can change the brightness and that kind of stuff - SO, it's responding, but nothing more nothing less.

And because I can't choose different boot, neither go into BIOS, I feel kinda f-ed (did my motherboard actually brick it self?!)

Tried so far: BIOS battery, int+ext batterypack, w/ and w/o AC adapter, disconnected the harddrive, disconnected the RAM. And you know what? The same screen. ALL of the times.

Any suggestions? Try to recover bad sectors (if any) in another computer? I would love to have USB>S-ATA right now, but I'm going to use it ONCE, so that's out of question.

Kthxbye, love <888

edtrapez
Paper Tape
Posts: 2
Registered: ‎05-31-2017
Location: SE
Views: 329
Message 2 of 3

Re: T440s hangs on ThinkPad splash logo

Ubuntu 14.04

Community SeniorMod
Community SeniorMod
Posts: 8,602
Registered: ‎01-01-2010
Location: US
Views: 297
Message 3 of 3

Re: T440s hangs on ThinkPad splash logo

Examine the USB ports to see if any have bent pins.  Shorted USB can cause these symptoms.  If that doesn't help, try pulling out the HDD.  Non-responding drive can also cause this.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.

Check out current deals!


Shop current deals

Top Kudoed Authors