Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

11 Posts

12-13-2013

Banska Bystrica, Slovakia

12 Signins

84 Page Views

  • Posts: 11
  • Registered: ‎12-13-2013
  • Location: Banska Bystrica, Slovakia
  • Views: 84
  • Message 1 of 4

T440s lost Bluetooth after installing latest update via Lenovo System Update

2014-01-14, 11:07 AM

Hi everyone, my setup - Windows 8.1, Intel Dual Band Wireless AC 7260 with Bluetooth integrated.

After installing latest Bluetooth package from Intel (via Lenovo System Update), I lost Bluetooth permanently.

 

- I tried to uninstall the driver update, nothing changed.

- I tried to restore via Windows Restore Point (I made a fresh restore point before installing these updates), no success...

 

I have noticed that:

 

- When this happened, the fingerprint reader behaved strange - it didn't light up (with green light) at the Windows start, and Windows was asking me for a password instead of fingerprint.

- In device manager. Bluetooth category disappeared (I was there before the upgrade - for sure.). but I saw a new unrecognized device which name ended with something like "(Device Enumeration failed)" - this could propably be the Bluetooth card.

- The tray icon for Bluetooth disappeared.

- The Bluetooth submenu of the System and Devices option in Windows Settings disappeared (and it was there before).

 - Searching for Bluetooth in Windows 8.1 setting (with Win + W hotkey) athough returned "Configure Bluetooth Devices" or similar, but when I clicked it, it couldn't navigate to that option - just took me to the main settings screen.

 

I had to do a system restore using Linux (fortunately made a full HD image backup of both HDD and SSD drives using Clonezilla - that was the only way to repair this actually - instead of full reinstall of Windows).

 

The only driver that is working for me is the Intel version 3.1.1307.364 issued at 1st August 2013.

 

- Anyone else had similar issues?

 

Apart from this, Bluetooth disconnects still occur - see http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/T440s-major-WiFi-and-Bluetooth-instability/m-p/1352321#M87744

 

Can anyone give me any advice please?

I need help with this.

Reply
Answer
Options

11 Posts

12-13-2013

Banska Bystrica, Slovakia

12 Signins

84 Page Views

  • Posts: 11
  • Registered: ‎12-13-2013
  • Location: Banska Bystrica, Slovakia
  • Views: 84

Re: T440s lost Bluetooth after installing latest update via Lenovo System Update

2014-02-06, 8:22 AM

I found a workaround to this issue.

Apparently, installing bluetooth driver via System Update does not install it properly.

So I downloaded the latest driver from the Lenovo driver download page, and instead of running autorun.exe, i navigated to 64bit dir, and then ran the setup.

All works fine now.

Reply

Replies(3)
Options

11 Posts

12-13-2013

Banska Bystrica, Slovakia

12 Signins

84 Page Views

  • Posts: 11
  • Registered: ‎12-13-2013
  • Location: Banska Bystrica, Slovakia
  • Views: 84
  • Message 2 of 4

Re: T440s lost Bluetooth after installing latest update via Lenovo System Update

2014-01-29, 18:35 PM

Noone?

Reply
Options

75 Posts

01-08-2014

United Kingdom

433 Signins

1981 Page Views

  • Posts: 75
  • Registered: ‎01-08-2014
  • Location: United Kingdom
  • Views: 1981
  • Message 3 of 4

Re: T440s lost Bluetooth after installing latest update via Lenovo System Update

2014-02-04, 20:04 PM

Yes.

 

Just got my T440s today.

 

Proved bluetooh was working.

 

Did the lenovo system update and now bluetooth keeps disabling.

 

Michael

 

 

____________________________

http://thinkpadmint.blogspot.co.uk/
Reply
Answer
Options

11 Posts

12-13-2013

Banska Bystrica, Slovakia

12 Signins

84 Page Views

  • Posts: 11
  • Registered: ‎12-13-2013
  • Location: Banska Bystrica, Slovakia
  • Views: 84
  • Message 4 of 4

Re: T440s lost Bluetooth after installing latest update via Lenovo System Update

2014-02-06, 8:22 AM

I found a workaround to this issue.

Apparently, installing bluetooth driver via System Update does not install it properly.

So I downloaded the latest driver from the Lenovo driver download page, and instead of running autorun.exe, i navigated to 64bit dir, and then ran the setup.

All works fine now.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms