cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
rlp2
Paper Tape
Posts: 1
Registered: ‎11-29-2017
Location: US
Views: 412
Message 1 of 1

T440s - trackpoint buttons no longer work after latest Win10 and Lenovo updates

After installing the latest Win10 and Lenovo updates (about 2 weeks ago) on my T440s the trackpoint buttons no longer work. They worked prior to the updates. I have made sure that trackpoint is enabled in BIOS, I have installed and reinstalled the lastest driver and Ultranav software. But nothing seems to fix the problem.  I tried to go back to prev driver, but unforunately when I reinstalled the driver it over wrote the previous driver that did work.  Interestingly the screen on the new UltraNav app does not reflect the proper button placement for my T440s.

 

I have looked on the internet for about a week for solutions, and I've tried everything that seemed logical... nothing has solved the problem.

 

Thanks for any help...

Check out current deals!


Shop current deals

Top Kudoed Authors