cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Rrayns
Fanfold Paper
Posts: 3
Registered: ‎09-16-2017
Location: GB
Views: 1,186
Message 1 of 3

T450 reboots after shutdown, constant cycle

Hello,

After shutting down with my battery around <12% when I next tried to boot my power button flashed 3 times and the laptop failed to power up. 

 

I reset the CMOS and my laptop worked again. However, when ever I shutdown or suspended the laptop the power would reboot and the machine would turn back on by itself a couple of seconds later.

 

I have now updated the BIOS but this did not help, nor did turning off wake up from LAN. I once removed the battery but this resulted in my original issue and I had to reset the CMOS again.

 

Now aftering disabling the battery in BIOS, I am again unable to boot even after plugging in the power cable. This time resetting CMOS has not worked in getting my laptop to boot. Now I am also seeing the keyboard lights for fn, mute and mute mic all lit up even when the battery is removed and the power cable is unplugged. 

 

Can I get it to boot again, given the CMOS trick no longer works?

 

Thank You

Highlighted
Rrayns
Fanfold Paper
Posts: 3
Registered: ‎09-16-2017
Location: GB
Views: 1,102
Message 2 of 3

Re: T450 will not power on after battery disable in bios

Unplugging the internal battery has now enabled me to boot up again. With the internal battery unplugged my machine did manage to shutdown for at least one minute before rebooting. But now even with the internal battery unplugged I'm still having issues with not being able to shutdown. 

 

A long press of the power button gets me back to a state where I am unable to boot without resetting the CMOS.

 

I am running Ubuntu and I have tried to shutdown from a live version of Lubuntu but this did not give any different results. To me this rules out the OS.

Rrayns
Fanfold Paper
Posts: 3
Registered: ‎09-16-2017
Location: GB
Views: 1,082
Message 3 of 3

Re: T450 reboots after shutdown, constant cycle

I've managed to fix the issue. In BIOS I toggled anything that was 'enabled' to 'disabled' within the power and boot menus. After a reboot my problem was fixed and the laptop no longer restarted after shutdown. Setting the BIOS options back to default has had no adverse effect, so I assume one of the options I turned off just needed toggling. I wish I could say which one it was.  

Check out current deals!


Shop current deals

Top Kudoed Authors