Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

13 Posts

10-26-2016

Poland

25 Signins

117 Page Views

  • Posts: 13
  • Registered: ‎10-26-2016
  • Location: Poland
  • Views: 117
  • Message 1 of 21

T460S spends long time on lenovo logo on boot

2016-10-26, 13:51 PM

Hi guys,

I have a T460S, everything working fine, except that when I turn it on, it takes around 10 seconds to pass the lonovo logo screen. It seems a little long to me, compared with T450S and T440S when it takes less than 2 seconds to pass the lonovo logo on boot. Is it just mine or is it something all T460S share?

Things I already tried:
- updating BIOS (v1.16)

- restoring BIOS defaults
- resetting internal battery

Reply
Options

11868 Posts

01-02-2010

United States of America

40178 Signins

422794 Page Views

  • Posts: 11868
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 422794
  • Message 2 of 21

Re: T460S spends long time on lenovo logo on boot

2016-10-26, 14:46 PM

Do you have any connected USB devices?  If yes, disconnect them.  Do you normally authenticate through a domain controller?  Is network boot first or high in your startup menu?  Look in the event log for devices missing or timing out.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

13 Posts

10-26-2016

Poland

25 Signins

117 Page Views

  • Posts: 13
  • Registered: ‎10-26-2016
  • Location: Poland
  • Views: 117
  • Message 3 of 21

Re: T460S spends long time on lenovo logo on boot

2016-10-26, 15:23 PM

I don't have any USB devices connected, the only thing I can think of it's the SIM card inside the modem.
Network boot is on the very bottom, I don't authenticate through no controller.

 

The long boot happens before the OS is even loaded. When I turn on "diagnostic boot", it takes 10 seconds before even anything is printed on the screen. It's just "_" characted blinking first for 10s, then the POST information is printed out on the screen.

Reply
Options

11868 Posts

01-02-2010

United States of America

40178 Signins

422794 Page Views

  • Posts: 11868
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 422794
  • Message 4 of 21

Re: T460S spends long time on lenovo logo on boot

2016-10-26, 23:38 PM

Run something like Crystaldiskinfo or the builtin diagnostics (F10 at startup) to check drive's smart status and health.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

13 Posts

10-26-2016

Poland

25 Signins

117 Page Views

  • Posts: 13
  • Registered: ‎10-26-2016
  • Location: Poland
  • Views: 117
  • Message 5 of 21

Re: T460S spends long time on lenovo logo on boot

2016-10-27, 6:51 AM

I have run the builtin diagnosis and smart test, both show no errors. 
PS. It's a NVME HDD if it makes any difference.

Reply
Options

1609 Posts

09-16-2014

United States of America

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: United States of America
  • Views: 61403
  • Message 6 of 21

Re: T460S spends long time on lenovo logo on boot

2016-10-27, 19:02 PM

Mczubak,

 

Think Engineering would like to know if removing the WWAN card improves the time to boot your T460s ThinkPad system? Also, what OS is running? Is your system set to fast startup in Windows, the default setting?

 

Thank you,

Reply
Options

13 Posts

10-26-2016

Poland

25 Signins

117 Page Views

  • Posts: 13
  • Registered: ‎10-26-2016
  • Location: Poland
  • Views: 117
  • Message 7 of 21

Re: T460S spends long time on lenovo logo on boot

2016-11-02, 7:54 AM
Removing SIM card didn't change anything.
I use linux (debian testing) but the same thing happened with Windows 10 only and dual boot.

> Is your system set to fast startup in Windows, the default setting

I'm not sure, where can I check it?
Reply
Options

1609 Posts

09-16-2014

United States of America

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: United States of America
  • Views: 61403
  • Message 8 of 21

Re: T460S spends long time on lenovo logo on boot

2016-11-08, 21:45 PM

Mczubak,

 

Please clarify the BIOS settings:

 

  1. BIOS Setup -> Restart -> OS Optimized Defaults, is it Enabled ?
  2. BIOS Setup -> Startup -> UEFI/Legacy Boot, CSM Support and Boot Mode
  3. BIOS Setup -> Startup -> Boot for Boot Priority Order

 

To find “Fast Startup”, go to Control Panel, Open Power Option, Select “Choose what power buttons do” at left, then find the “Turn on fast startup (recommended)” at “Shutdown settings section at lower area.

 

Thank you,

Reply
Options

13 Posts

10-26-2016

Poland

25 Signins

117 Page Views

  • Posts: 13
  • Registered: ‎10-26-2016
  • Location: Poland
  • Views: 117
  • Message 9 of 21

Re: T460S spends long time on lenovo logo on boot

2016-11-09, 7:53 AM

I have set the settings you provided but there is no difference. 

PS. I'm using Linux not Windows, so I really can't set "Fast startup" ;)

Reply
Options

1609 Posts

09-16-2014

United States of America

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: United States of America
  • Views: 61403
  • Message 10 of 21

Re: T460S spends long time on lenovo logo on boot

2016-11-29, 0:53 AM

Mczubak,

 

I saw that you reported removing the SIM card. Think Engineering would also like to find out if removing or disabling the separate WWAN card resolves the issue, as WWAN cards can impact boot up time.

 

Also, does setting the NVMe device to first priority in boot up in the BIOS change the time to boot up?

 

Thank you,

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms