English Community

ThinkPad NotebooksThinkPad: T400 / T500 and newer T series Laptops
All Forum Topics
Options

66 Posts

07-02-2009

CA

104 Signins

734 Page Views

  • Posts: 66
  • Registered: ‎07-02-2009
  • Location: CA
  • Views: 734
  • Message 1 of 5

T460p bad connection with UltraDock

2016-07-27, 19:06 PM

Just bought a new UltraDock from Lenovo (to replace the older version that made external speakers buzz loudly when computer was powered off) and am finding it is a bit flakey when my T460p is docked. The problem seems to be the computer does no quite click in properly -- sometimes the display or keyboard will stop working, only to be bought back to life by me pushing down on the computer to re-establish the connection with the dock. Sometimes the display will start to pixelate, only to return to normal when I press down on the machine again. 

 

I can't tell if it's the computer's docking port or the port on the dock itself that is at fault (or both). My T460p does have the extended 72Wh battery -- could that be sticking down slightly too far and impeding the dock connection? Either way, there's no firm "click" that I used to hear in the past when connecting to a dock. More of a faint click that suggests things are not quite connecting fully. I'm also able to lift up the back of the machine and disconnect it from the dock even when it is supposedly locked into the dock using the dock key. Surely this can't be right?

 

Anyone else having such problems? Do I need to send the dock back?

 

Reply
Options

72 Posts

06-20-2012

US

93 Signins

630 Page Views

  • Posts: 72
  • Registered: ‎06-20-2012
  • Location: US
  • Views: 630
  • Message 2 of 5

Re: T460p bad connection with UltraDock

2016-07-28, 21:11 PM
I have two docks, one at home and the other at, well, my other (vacation) home. I had some issues getting my T460p to seat at first, but I don't seem to be having that problem anymore.

I occasionally have issues with the T460p properly recognizing the displays attached to the docks, but a sleep/awake cycle often fixes that. It definitely stays locked in place when I turn the key, though.

Reply
Options

66 Posts

07-02-2009

CA

104 Signins

734 Page Views

  • Posts: 66
  • Registered: ‎07-02-2009
  • Location: CA
  • Views: 734
  • Message 3 of 5

Re: T460p bad connection with UltraDock

2016-07-29, 20:52 PM

Thanks. So when your machine is locked into the dock, is it possible to lift it part way up? When my T460p is locked in, I cannot remove it from the dock altogether, but I can lift it far enough upwards to disconnect it. 

Reply
Options

72 Posts

06-20-2012

US

93 Signins

630 Page Views

  • Posts: 72
  • Registered: ‎06-20-2012
  • Location: US
  • Views: 630
  • Message 4 of 5

Re: T460p bad connection with UltraDock

2016-07-29, 21:43 PM

I didn't apply a lot of force, but it felt firmly attached to the dock. No, it did not disconnect.

Reply
Options

3 Posts

01-10-2017

DK

7 Signins

85 Page Views

  • Posts: 3
  • Registered: ‎01-10-2017
  • Location: DK
  • Views: 85
  • Message 5 of 5

Re: T460p bad connection with UltraDock

2017-01-10, 19:43 PM

I have the exact same problem with my T460p and Ultra dock. So does a colleague of mine. The laptop does not really lock firmly into the dock. It will work OK as long as you don't touch it, but if I tilt the laptop display just a few millimetres, the connection is lost.

Lenovo on-site support could not locate the cause of the problem. The technician indicated it might be a general manufacturing problem for this model.

But I have found, that if I lift the dock a few millimetres above the desk, the laptop can be made to lock correctly into position. For now I have simply placed about 20 sheets of A4 Xerox paper underneath the dock. That will lift the laptop's rear such that I get a larger angle between the laptop and the desk. The laptop base is clearly better aligned with the dock surface after this adjustment. And best of all - the laptop now locks firmly into the dock.

It looks kludgy - certainly not what you would expect from a $2K system. But it works for me...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete