cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RONTAY
What's DOS?
Posts: 1
Registered: ‎03-06-2018
Location: SG
Views: 2,121
Message 1 of 3

T460s (A7) Me FW Downgrade - Request MeSpiLock Failed error

We are upgrading our T460s to Intel ME firmware & BIOS v1.33, and randomly encounter error " (A7) Me FW Downgrade - Request MeSpiLock Failed" on reboot we still able to load and login Windows but TPM is not found in windows, and bitlocker on suspend

 

can you please advise what we could do to resolve this?

 

Thanks

 

vsoares
Paper Tape
Posts: 1
Registered: ‎03-23-2017
Location: BR
Views: 685
Message 2 of 3

Re: T460s (A7) Me FW Downgrade - Request MeSpiLock Failed error

Hi, RONTAY

 

Today we receive some cases equal to this.

We resolved this error with update Intel Management Engine  (DS112240)

 

To update you just follow the steps below:

 

Manual Update

  This section assumes to use Internet Explorer and Windows Explorer.

  Downloading file
  1. Select the underlined file name. Once this is done, some pop-up windows
     will appear.
  2. Follow the instructions on the screen.
  3. In the window to choose Run or Save, select Save.
  4. The download will begin and complete.
     Once the download has completed, there may or may not be a message stating
     that the download completed successfully.

  Extracting file
  5. Make sure to be logged on with an administrator account.
  6. Locate the folder where the file was downloaded.
  7. Locate the file that was downloaded and double-click it.
  8. Follow the instructions on the screen.
  9. In the Select Destination Location window, select Next. If you would like
     to select a different folder, select Browse.
 10. In the Ready to Install window, select Install.

  Updating
 11. In the Intel Management Engine FW Update Utility window, click Next to
     proceed.
 12. Read all the requirements and warnings, then click Next.
 13. When the message "Do you want to continue?" is displayed, click Yes to
     proceed with the ME firmware update.
 14. When completed, a system reboot will be initiated to complete the
     firmware update.

     Finally delete the file saved in the step 4.

 

After this,  you just restart the machine and test.

 

YanEpp
What's DOS?
Posts: 1
Registered: ‎08-29-2018
Location: CH
Views: 345
Message 3 of 3

Re: T460s (A7) Me FW Downgrade - Request MeSpiLock Failed error

I have the exact same problem with my T460s. I followed your link and tried to install the new Intel ME Firmware with no luck. During the update the black command window just closes and Windows asks me to restart my computer. After restart the same error messsage.

 

 

Intel ME Interface: 11.7.0.1057 (in device manager)

Intel(R) MEInfo Version: 11.8.55.3510 (in command prompt)

 

 

12.JPGThis comes up when I check for the version

 

Please help me as it is very frustrating and I cannot use the computer properly (everytime after sleep mode I need to hard-shutdown my laptop)

 

Thanks!

Top Kudoed Authors