cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
caboy808
Paper Tape
Posts: 2
Registered: ‎07-18-2017
Location: CA
Views: 621
Message 1 of 2

[T460s] Bizzare and SERIOUS problem after BIOS update -Samsung 960 Evo No Longer Supported

Dear all,

 

This morning, I received a push update from Lenovo Companion (or whatever it's called) about Bios update and I agreed to it. After what seems to be a normal update with progress bar and standard reboot, the computer is now stuck at startup with NO bootable devices recognized. I ran Lenovo diagnostics and it reported that the Storage had failed to do read test and I have an unknown device (Manufacturer/Model both Unknown).

 

I read from an Asus forum and some past posts here that a buggy BIOS might have caused the issue, but I couldn't know for sure. Anyone else having this issue?

 

My Lapotp model is: T460s, running windows 10 Pro 64 with 12G RAM an I5 7200

My SSD is Samsung 960 Evo 500GB.

 

What I have done so far:

 

1.Called Lenovo Support (absolutely waste of time)

2. Tried complete power off and pressed the power button for 30 seconds and reboot (didn't do a thing)

3. Fiddled with BIOS configuration based on suggestions I pull from the web (ditto)

4. Swapped the factory SATA SSD back on and is able to get back in and hence typing this thread right now.

 

Help!!!

 

Community SeniorMod
Community SeniorMod
Posts: 7,130
Registered: ‎01-13-2008
Location: US
Views: 595
Message 2 of 2

Re: [T460s] Bizzare and SERIOUS problem after BIOS update -Samsung 960 Evo No Longer Supported

Per your post in that T470 thread, if you're looking to roll back your BIOS there are security mileposts that disallow rolling back very far.  You may be able to roll back a rev or two depending on what you're running now.

 

Notes:
- If the UEFI BIOS has been updated to version 1.22 or higher, it is no longer
  able to roll back to the version before 1.22 for security improvement.
- If the UEFI BIOS has been updated to version 1.14 or higher, it is no longer
  able to roll back to the version before 1.14 for security improvement.
- If system has Samsung 8GB On-Board Memory,
  system cannot be downgraded BIOS to the version before 1.13.

 

The BIOS main download page is here.  Older versions are linked at the bottom of the page.

 

http://pcsupport.lenovo.com/us/en/products/LAPTOPS-AND-NETBOOKS/THINKPAD-T-SERIES-LAPTOPS/THINKPAD-T...

 

[edit to add] That's the Windows utility.  In your case the CD version will be more useful, but you'll need an external optical drive.

 

http://pcsupport.lenovo.com/us/en/products/LAPTOPS-AND-NETBOOKS/THINKPAD-T-SERIES-LAPTOPS/THINKPAD-T...

 

[more edit] Another option: update via a bootable flash drive.  Download the Windows installer for the version you want to try to some available computer.  Run the first stage of the installer and browse to select a location of your choosing.  After that un-check the tick box that says "install... now..." to make sure it doesn't try to actually install the BIOS.  You can browse the target folder and should find instructions on how to create a bootable flash drive.

 

Lenovo BIOS Update Disable Install.PNG

 

Lenovo BIOS Update Flash Instructions.PNG

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

Check out current deals!


Shop current deals

Top Kudoed Authors