cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Today1
Fanfold Paper
Posts: 1
Registered: ‎08-01-2019
Location: US
Views: 200
Message 1 of 2

T460s Tried to update Intel Management Engine Firmware (Version 11.8.65.359) but failed.

I tried to update the Intel Management Engine Firmware (Version 11.8.65.359) but failed. 

 

Then every time I tried to power on my laptop, it either couldn't boot (the power button flashed for 1~2 seconds and then turned down) or encountered "(A7) Me FW Downgrade - Request MeSpiLock Failed". Right now, my computer can not restart -- it will turn off and won't power on again.

 

This is the ThinkPad Setup:

 

<redacted>

 

I tried the recommendation from a thread (https://forums.lenovo.com/t5/ThinkPad-X-Series-Laptops/Thinkpad-X1-Yoga-1st-Gen-BIOS-Problem/td-p/43...) and encountered this problem:

QQ截图20190801113157.png

 

Moderator note: image containing serial number removed to prevent abuse.

Community SeniorMod
Community SeniorMod
Posts: 7,401
Registered: ‎01-13-2008
Location: US
Views: 162
Message 2 of 2

Re: T460s Tried to update Intel Management Engine Firmware (Version 11.8.65.359) but failed.

Hello and welcome,

 

I've removed the image containing the system's serial number.  There is other info in that image that may help others to help you.  Please repost with the serial number obscured.

 

regards,

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

Check out current deals!


Shop current deals

Top Kudoed Authors